Hello there,

I am trying to run BT5 R2 on a Saphired Edge HD2 installed on the HDD.

Unfortunately it seems the wireless card drivers are not good.
I have tried several drivers but I was unable to install any.
Here is a output for the basics:

iwconfig
lo no wireless extensions.

wlan0 unassociated Nickname:"rtl_wifi"
Mode : Auto Access Point : Not-Associated Sensitivity : 0/0
Retry : off RTS thr: off Fragment thr : off
Encryption key : off
Power Management : off
Link Quality0 Signal level : 0 Noise level : 0
Rx invalid nwid : 0 Rx invalid crypt : 0 Rx invalid frag : 0
Tx excessive retries : 0 Invalid misc : 0 Missed beacon : 0

eth0 no wireless extensions.

------------------

ifconfig wlan0 up brings no eror message.

---------------------

airmon-ng start wlan0


Found 2 processes that could cause trouble.
If airodump-ng, aireplay-ng or airtun-ng stops working after
a short period of time, you may want to kill (some of) them!

PID Name
1051 dhclient3
1502 dhclient3


Interface Chipset Driver


------------------------------------------

15.576362 input : HDA NVidia HDMI/DP,pcm=9 as /devices/pci0000 : 00/0000 : 00 : 1c.0/0000 : 04:00.1/sound/card1/input5
15.576658 input : HDA NVidia HDMI/DP,pcm=8 as /devices/pci0000 : 00/0000 : 00 : 1c.0/0000 : 04:00.1/sound/card1/input6
15.576996 input : HDA NVidia HDMI/DP,pcm=7 as /devices/pci0000 : 00/0000 : 00 : 1 c.0/0000 : 04:00.1/sound/card1/input7
15.577345 input : HDA NVidia HDMI/DP,pcm=3 as /devices/pci0000 : 00/0000 : 00 : 1c.0/0000 : 04:00.1/sound/card1/input8
15.748607 r8712u: 1 RCR= 0x153f00e
15.749354 r8712u: 2 RCR= 0x553f00e
15.856935 ADDRCONF(NETDEV_UP) wlan0 : link is not ready
17.383303 r8169 0000 : 02 : 00.0 : eth0: link up
17.383697 ADDRCONF(NETDEV_CHANGE) eth0 : link becomes ready
27.488012 eth0 : no IPv6 routers present


I have searched for similar threads but could not find anything.

The only drivers I found are RT2860 drivers but when i try to do make I get the following eror :

make driver.1
make: Warning : File `driver.1' has modification time 1e+02 s in the future
make: Nothing to be done for `driver.1'.
make: warning: Clock skew detected. Your build may be incomplete.


Has someone else run in to a similar issue or do you have any suggestions ?

Thank you