Hello dudes

So, just updated to BT5R2 right now following the process in the BT blog.

BUT...

When I'm trying to install Nexpose (downloaded from backtrack repository), I'm getting an error about kernel 3.2.6 not being compatible with Nexpose, so the installation ends.

Any ideas?