Results 1 to 2 of 2

Thread: Cannot Install Nexpose with kernel 3.2.6

  1. #1
    Just burned his ISO
    Join Date
    Mar 2010
    Posts
    4

    Unhappy Cannot Install Nexpose with kernel 3.2.6

    Hello dudes

    So, just updated to BT5R2 right now following the process in the BT blog.

    BUT...

    When I'm trying to install Nexpose (downloaded from backtrack repository), I'm getting an error about kernel 3.2.6 not being compatible with Nexpose, so the installation ends.

    Any ideas?

  2. #2
    Just burned his ISO
    Join Date
    Mar 2012
    Posts
    1

    Default Re: Cannot Install Nexpose with kernel 3.2.6

    The version in the repo is super duper old. Do not use this. Please download the appropriate installer from http://www.rapid7.com/vulnerability-scanner.jsp

Similar Threads

  1. Back|track 5 - NeXpose install problem.
    By Animus in forum BackTrack 5 Beginners Section
    Replies: 4
    Last Post: 10-23-2012, 10:57 AM
  2. Replies: 3
    Last Post: 01-26-2011, 04:24 AM
  3. Cant install kernel.lzm
    By NoCover in forum OLD BT3final Bugs and Fixes
    Replies: 2
    Last Post: 06-25-2009, 09:42 AM
  4. Install 2.6.24.5 kernel-headers?
    By ESC201 in forum OLD General IT Discussion
    Replies: 3
    Last Post: 11-02-2008, 10:44 PM
  5. Install BT2 on a usb stick (full install) -> kernel panic
    By security-blog.eu in forum OLD Newbie Area
    Replies: 17
    Last Post: 06-30-2007, 12:27 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •