Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Backtrack 5 R2 Linux bt 2.6.39.4 ??

  1. #11
    Junior Member
    Join Date
    Feb 2012
    Location
    over here!
    Posts
    30

    Default Re: Backtrack 5 R2 Linux bt 2.6.39.4 ??

    Just an idea, but have two partitions for Backtrack. One to screw around with, mess up, break, have fun with etc and one that you know works and can add to with what you found out from the other one!

  2. #12
    Senior Member
    Join Date
    Jul 2009
    Posts
    135

    Default Re: Backtrack 5 R2 Linux bt 2.6.39.4 ??

    When you do an upgrade, BT5 R2 still keeps the old kernel (at least in mines it did). I had the same issue as thread started and then had to edit grub.cfg to point to the new kernel. For some reason grub.cfg was update with new BT5 R2 entries but still pointed to the old kernel and ramdisk.

  3. #13
    Junior Member
    Join Date
    Dec 2011
    Posts
    30

    Default AW: Re: Backtrack 5 R2 Linux bt 2.6.39.4 ??

    Your initrd image is still referencing the old kernel. Try this out to fix it =)
    http://www.backtrack-linux.org/forum...ight=initramfs

  4. #14
    Just burned his ISO
    Join Date
    May 2012
    Posts
    2

    Default Re: Backtrack 5 R2 Linux bt 2.6.39.4 ??

    same problem m having its upgraded with some errors means not fully upgraded.
    someone plz help me as m getting pissed of by this
    THIS IS LAST TIME I USED apt-get dist-upgrade:
    root@bt:~# apt-get dist-upgrade
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Calculating upgrade... Done
    The following NEW packages will be installed:
    libexpat1-dev
    The following packages have been kept back:
    afflib
    The following packages will be upgraded:
    magictree nmap protos-sip pwntcha udptunnel untidy webslayer
    7 upgraded, 1 newly installed, 0 to remove and 1 not upgraded.
    Need to get 220kB/32.6MB of archives.
    After this operation, 938kB of additional disk space will be used.
    Do you want to continue [Y/n]? y
    Get:1 http://64.repository.backtrack-linux.org/ revolution/main libexpat1-dev 2.0.1-7ubuntu1 [220kB]
    Fetched 220kB in 20s (10.7kB/s)
    Selecting previously unselected package libexpat1-dev.
    (Reading database ... 276563 files and directories currently installed.)
    Unpacking libexpat1-dev (from .../libexpat1-dev_2.0.1-7ubuntu1_amd64.deb) ...
    dpkg: error processing /var/cache/apt/archives/magictree_r1643-bt0_all.deb (--unpack):
    parsing file '/var/lib/dpkg/tmp.ci/control' near line 3 package 'magictree':
    error in Version string 'r1643-bt0': version number does not start with digit
    dpkg: error processing /var/cache/apt/archives/nmap_5.61-bt1_amd64.deb (--unpack):
    unable to open file '/var/lib/dpkg/tmp.ci//.svn': Is a directory
    dpkg: error processing /var/cache/apt/archives/protos-sip_r2-bt1_all.deb (--unpack):
    parsing file '/var/lib/dpkg/tmp.ci/control' near line 3 package 'protos-sip':
    error in Version string 'r2-bt1': version number does not start with digit
    dpkg: error processing /var/cache/apt/archives/pwntcha_rev4780-bt3_amd64.deb (--unpack):
    parsing file '/var/lib/dpkg/tmp.ci/control' near line 3 package 'pwntcha':
    error in Version string 'rev4780-bt3': version number does not start with digit
    No apport report written because MaxReports is reached already
    dpkg: error processing /var/cache/apt/archives/udptunnel_r19-bt0_amd64.deb (--unpack):
    parsing file '/var/lib/dpkg/tmp.ci/control' near line 3 package 'udptunnel':
    error in Version string 'r19-bt0': version number does not start with digit
    No apport report written because MaxReports is reached already
    dpkg: error processing /var/cache/apt/archives/untidy_beta2-bt1_all.deb (--unpack):
    parsing file '/var/lib/dpkg/tmp.ci/control' near line 3 package 'untidy':
    error in Version string 'beta2-bt1': version number does not start with digit
    No apport report written because MaxReports is reached already
    dpkg: error processing /var/cache/apt/archives/webslayer_rev5-bt0_all.deb (--unpack):
    parsing file '/var/lib/dpkg/tmp.ci/control' near line 3 package 'webslayer':
    error in Version string 'rev5-bt0': version number does not start with digit
    No apport report written because MaxReports is reached already
    Errors were encountered while processing:
    /var/cache/apt/archives/magictree_r1643-bt0_all.deb
    /var/cache/apt/archives/nmap_5.61-bt1_amd64.deb
    /var/cache/apt/archives/protos-sip_r2-bt1_all.deb
    /var/cache/apt/archives/pwntcha_rev4780-bt3_amd64.deb
    /var/cache/apt/archives/udptunnel_r19-bt0_amd64.deb
    /var/cache/apt/archives/untidy_beta2-bt1_all.deb
    /var/cache/apt/archives/webslayer_rev5-bt0_all.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    root@bt:~#




    i have manually editted every package in var/cache/apt/archives/packages for their version info starting with digit still m having same problem...
    plz help me

Page 2 of 2 FirstFirst 12

Similar Threads

  1. #Backtrack-linux IRC
    By GeraldC in forum BackTrack 5 General Topics
    Replies: 4
    Last Post: 04-25-2012, 04:42 PM
  2. New to backtrack/linux
    By newwicrackr in forum Beginners Forum
    Replies: 5
    Last Post: 09-27-2010, 01:37 AM
  3. I am new to Linux and BackTrack, can I jump straight in and start using BackTrack?
    By balding_parrot in forum Frequently Asked Questions
    Replies: 0
    Last Post: 02-28-2010, 05:51 AM
  4. New to Linux, New to Backtrack
    By Sp@rtacus in forum OLD Newbie Area
    Replies: 2
    Last Post: 07-27-2008, 05:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •