Page 5 of 5 FirstFirst ... 345
Results 41 to 47 of 47

Thread: Ping latency time very slow Network Problem :(

  1. #41
    Just burned his ISO
    Join Date
    Jul 2007
    Posts
    17

    Default

    Quote Originally Posted by streaker69 View Post
    All I can say is you have something really fsck'ed up in your configuration.

    Here's a ping that goes from my desk, across a T1 which runs 14 miles point to point, through a 3com 24Port Managed Switch, through a Moxa 16 Port Managed Switch across 100mb fiber to a Moxa 8port Managed Switch, across another length of 100mb fiber to another Moxa 8port managed switch and finally hitting the device which is on 100mb ethernet.

    Code:
    H:\>ping bl_module
    
    Pinging bl_module [172.18.11.210] with 32 bytes of data:
    
    Reply from 172.18.11.210: bytes=32 time=7ms TTL=62
    Reply from 172.18.11.210: bytes=32 time=7ms TTL=62
    Reply from 172.18.11.210: bytes=32 time=7ms TTL=62
    Reply from 172.18.11.210: bytes=32 time=7ms TTL=62
    
    Ping statistics for 172.18.11.210:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 7ms, Maximum = 7ms, Average = 7ms
    Maybe, but can u show me which configuration that related to this network??, here my step while i installed to my external hdd

    1. boot the live cd, login and doing qtparted of my ext hdd
    i make 2 partition, 4.5 Gb for / and 512 Mb for swap
    after that mount it, and install
    2. after i install, i compile the kernel so it can boot from my usb ext hdd, i change the Ehci, OHCI, UHCI, and USB Mass Storage to * not M, make && make install
    3. copy all file in boot to the boot folder in external hd
    4. chroot the external hdd and edit the lilo then running lilo -v
    5. move sound module to root because, my laptop got error while boot-up (hda_codec.c errors).
    6. reboot
    7. install my atheros driver using ndiswrapper
    8. update metasploit and other stuff.
    9. finish

    does above step make my configuration become mess? thx

  2. #42
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default

    Quote Originally Posted by st3alth View Post
    Maybe, but can u show me which configuration that related to this network??, here my step while i installed to my external hdd

    1. boot the live cd, login and doing qtparted of my ext hdd
    i make 2 partition, 4.5 Gb for / and 512 Mb for swap
    after that mount it, and install
    2. after i install, i compile the kernel so it can boot from my usb ext hdd, i change the Ehci, OHCI, UHCI, and USB Mass Storage to * not M, make && make install
    3. copy all file in boot to the boot folder in external hd
    4. chroot the external hdd and edit the lilo then running lilo -v
    5. move sound module to root because, my laptop got error while boot-up (hda_codec.c errors).
    6. reboot
    7. install my atheros driver using ndiswrapper
    8. update metasploit and other stuff.
    9. finish

    does above step make my configuration become mess? thx
    Why the hell do you need step 2 for a start
    BT boots fine from a usb hdd without any need for that

  3. #43
    Senior Member streaker69's Avatar
    Join Date
    Jan 2010
    Location
    Virginville, BlueBall, Bird In Hand, Intercourse, Paradise, PA
    Posts
    3,535

    Default

    Quote Originally Posted by st3alth View Post
    Maybe, but can u show me which configuration that related to this network??, here my step while i installed to my external hdd

    1. boot the live cd, login and doing qtparted of my ext hdd
    i make 2 partition, 4.5 Gb for / and 512 Mb for swap
    after that mount it, and install
    2. after i install, i compile the kernel so it can boot from my usb ext hdd, i change the Ehci, OHCI, UHCI, and USB Mass Storage to * not M, make && make install
    3. copy all file in boot to the boot folder in external hd
    4. chroot the external hdd and edit the lilo then running lilo -v
    5. move sound module to root because, my laptop got error while boot-up (hda_codec.c errors).
    6. reboot
    7. install my atheros driver using ndiswrapper
    8. update metasploit and other stuff.
    9. finish

    does above step make my configuration become mess? thx
    If you get the same issues pinging from your XP machine to your BT machine then it isn't Bt that's causing it. You have something wrong, probably hardware wise with one or both of your computers. Could be bad cable, could be a bad network card, could be sunspots.
    A third party security audit is the IT equivalent of a colonoscopy. It's long, intrusive, very uncomfortable, and when it's done, you'll have seen things you really didn't want to see, and you'll never forget that you've had one.

  4. #44
    Just burned his ISO
    Join Date
    Jul 2007
    Posts
    17

    Default

    Quote Originally Posted by balding_parrot View Post
    Why the hell do you need step 2 for a start
    BT boots fine from a usb hdd without any need for that
    well, i already follow the instruction from the bt hdd intallation, and it gave me kernel panic , so i try to compile that usb, and it work for me

  5. #45
    Just burned his ISO
    Join Date
    Jul 2007
    Posts
    17

    Default

    Quote Originally Posted by streaker69 View Post
    If you get the same issues pinging from your XP machine to your BT machine then it isn't Bt that's causing it. You have something wrong, probably hardware wise with one or both of your computers. Could be bad cable, could be a bad network card, could be sunspots.
    Ok, i leave it a while (here is 2.23 am, and i'm very sleepy) maybe i will boot my ext hdd boot from another comp to see if my laptop hw got problem or my bt configuration . Thx again.

  6. #46
    Moderator theprez98's Avatar
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    2,533

    Default

    Quote Originally Posted by streaker69 View Post
    Could be bad cable, could be a bad network card, could be sunspots.
    Cattle mutilations are up.
    "\x74\x68\x65\x70\x72\x65\x7a\x39\x38";

  7. #47
    Senior Member streaker69's Avatar
    Join Date
    Jan 2010
    Location
    Virginville, BlueBall, Bird In Hand, Intercourse, Paradise, PA
    Posts
    3,535

    Default

    Quote Originally Posted by theprez98 View Post
    Cattle mutilations are up.
    Only if Al Bore my Gore becomes president.
    A third party security audit is the IT equivalent of a colonoscopy. It's long, intrusive, very uncomfortable, and when it's done, you'll have seen things you really didn't want to see, and you'll never forget that you've had one.

Page 5 of 5 FirstFirst ... 345

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •