Hi All,

I just recently started with a fresh hardware install of BT5R2. When attempted to apt-get install libssl-dev, I get the following error.

Code:
root@TheRig:/pentest/passwords/mpijohn/src# apt-get install libssl-dev
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  libssl-dev: Depends: libssl0.9.8 (= 0.9.8k-7ubuntu8.6) but 0.9.8k-7ubuntu8.8 is to be installed
E: Broken packages
Any ideas why this is happening, or what I can do to by pass this. I need this installed for jtr over mpi.

Thanks,
Lix