Results 1 to 9 of 9

Thread: Backtrack 5 R2 Gnome 64bit - sound interface problem

Threaded View

  1. #1

    Default [Solved] Backtrack 5 R2 Gnome 64bit - sound interface problem

    Hi,

    I've installed the Backtrack 5 R2 Gnome 64 bit. Everything is working fine so far with one exception.

    I've tried to adjust the sound volume because it is too low by default and going Systems-> Preferences -> Sound I receive a popup with "Waiting for sound system to respond" message.

    I'm a patience man, at least I think I'm, but after 30 minutes of nothing new I begun to understand that definitely there's something wrong.

    I have sound like I said but how do I increase the volume though

    Please advice. Do I have a way to debug that and provide more details?

    Thanks!
    Last edited by Osirium; 03-28-2012 at 03:47 AM.

Similar Threads

  1. BT5 Gnome 64bit startx issues
    By Pyroflea in forum BackTrack 5 Beginners Section
    Replies: 11
    Last Post: 11-20-2012, 10:57 PM
  2. BT5 Gnome 64bit
    By Soultaker666 in forum BackTrack 5 Beginners Section
    Replies: 2
    Last Post: 07-01-2011, 02:42 PM
  3. BT5 Gnome 64Bit Startx Errors
    By rnr11 in forum BackTrack 5 General Topics
    Replies: 0
    Last Post: 06-01-2011, 06:43 PM
  4. Mantra won't start (BT5 Gnome 64bit)
    By c4ncelled in forum BackTrack 5 Beginners Section
    Replies: 3
    Last Post: 05-23-2011, 10:44 AM
  5. 64bit and Gnome - any chance in BT4 ??
    By dogscahonas in forum OLD BT4 Feature Requests
    Replies: 5
    Last Post: 08-25-2009, 04:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •