Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: VirtualBox Broken on R2

  1. #11
    Just burned their ISO
    Join Date
    Dec 2012
    Location
    where I'm needed
    Posts
    20

    Default Re: VirtualBox Broken on R2

    Quote Originally Posted by snafu777 View Post
    Here is the solution =)
    Code:
    apt-get --no-install-recommends install libqt4-opengl libqt4-opengl-dev dkms
    prepare-kernel-sources
    cd /usr/src/linux
    cp -rf include/generated/* include/linux/
    wget http://download.virtualbox.org/virtualbox/4.1.8/virtualbox-4.1_4.1.8-75467~Ubuntu~lucid_amd64.deb
    dpkg -i virtualbox-4.1_4.1.8-75467~Ubuntu~lucid_amd64.deb
    rm virtualbox-4.1_4.1.8-75467~Ubuntu~lucid_amd64.deb
    Cheers!
    Hi,
    Thanks Snafu, your solution works like a charm on bt5r3 kde 64bit

  2. #12
    Just burned their ISO
    Join Date
    Jan 2013
    Posts
    1

    Default Re: VirtualBox Broken on R2

    The following helped me
    Code:
    apt-get remove virtualbox
    Which removed virtualbox but it did not remove virtualbox-ose-dkms which was giving me the same error as OP.
    Code:
    apt-get remove virtualbox-ose-dkms
    The following worked and installed the newest version of virtualbox cleanly no errors!
    Code:
    prepare-kernel-sources
    cd /usr/src/linux
    cp -rf include/generated/* include/linux/
    wget http://download.virtualbox.org/virtualbox/4.2.6/virtualbox-4.2_4.2.6-82870~Ubuntu~lucid_i386.deb
     dpkg -i virtualbox-4.2_4.2.6-82870~Ubuntu~lucid_i386.deb

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Installing vlc is broken?
    By Icht00r in forum Beginners Forum
    Replies: 3
    Last Post: 06-04-2010, 02:46 AM
  2. my apt-get is broken
    By bofh28 in forum Beginners Forum
    Replies: 3
    Last Post: 02-05-2010, 05:25 PM
  3. Is WPA2 broken?
    By vityav in forum OLD Newbie Area
    Replies: 6
    Last Post: 12-10-2009, 04:50 PM
  4. googlesearch in BT3 broken?
    By floyd in forum OLD Newbie Area
    Replies: 3
    Last Post: 03-13-2009, 12:59 PM
  5. Broken ethernet after using BT
    By epborden in forum OLD Newbie Area
    Replies: 2
    Last Post: 01-31-2009, 06:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •