Hey all,

First problem I encountered was that sound did not work, I need sound to play back VOIP captures etc

I couldnt get the 5.1RC to load on my laptop to installed 5

I tried to perform a dist upgrade and ran into the following error

Setting up python-software-properties ( ...

Processing triggers for python-central ...
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)
Here is my Alsa information