Results 1 to 6 of 6

Thread: card wont connect

Hybrid View

  1. #1
    Junior Member
    Join Date
    Dec 2006
    Posts
    39

    Default card wont connect

    Hi all I am trying to connect to my WEP network with my wireless card (Senao 2511) I have read the thread below and done everything it says to do.

    http://forums.remote-exploit.org/showthread.php?t=1489

    This is what I have tried so far.

    Put card into managed mode

    iwconfig wlan0 essid 'nameofnetwork'

    iwconfig wlan0 key 3B5D3C7D207E37DCEEEDD301E3

    iwconfig wlan0 ap 03:27:A8:BC:0F:F1

    dhcpcd wlan0

    I donít seem to be getting an IP and I donít have a clue what to try next.

    Thanks Adam

  2. #2
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Quote Originally Posted by wallsballs View Post
    Hi all I am trying to connect to my WEP network with my wireless card (Senao 2511) I have read the thread below and done everything it says to do.

    http://forums.remote-exploit.org/showthread.php?t=1489

    This is what I have tried so far.

    Put card into managed mode

    iwconfig wlan0 essid 'nameofnetwork'

    iwconfig wlan0 key 3B5D3C7D207E37DCEEEDD301E3

    iwconfig wlan0 ap 03:27:A8:BC:0F:F1

    dhcpcd wlan0

    I donít seem to be getting an IP and I donít have a clue what to try next.

    Thanks Adam

    This will work.

    Plug your card in. And type in...

    ifconfig wlan0 down
    iwconfig wlan0 essid yournetworkhere key 112233445566
    ifconfig wlan0 up
    dhcpcd wlan0

    btw...you might want to go into your /etc/dhcpc folder and delete all contents before you run dhcpcd wlan0 in my commands above.
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ģ[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]ô
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  3. #3
    Senior Member PrairieFire's Avatar
    Join Date
    Apr 2007
    Posts
    705

    Default

    open authentication
    Code:
    iwpriv authmode 1
    shared key authentication
    Code:
    iwpriv authmode 2
    802.1x authentication
    Code:
    iwpriv authmode 3
    Other than that, mac filtering comes to mind.
    Μολὼν λαβέ - Great spirits encounter heavy opposition from mediocre minds.

  4. #4
    Senior Member shamanvirtuel's Avatar
    Join Date
    Mar 2010
    Location
    Somewhere in the "Ex" human right country
    Posts
    2,988

    Default

    the channel parameter is missing too....that might help...
    i can't connect my rt73 without giving it the right channel
    ...
    Watch your back, your packetz will belong to me soon... xD

    BackTrack :
    Giving Machine Guns to Monkeys since 2006

  5. #5
    Senior Member PrairieFire's Avatar
    Join Date
    Apr 2007
    Posts
    705

    Default

    When testing againist my wep enabled AP with dhcp enabled, using Senao 2511 by entering essid and key it configures all other required info.
    Μολὼν λαβέ - Great spirits encounter heavy opposition from mediocre minds.

  6. #6
    Junior Member
    Join Date
    Dec 2006
    Posts
    39

    Default

    Thanks guys for the speedy response and all is working now so thanks very much.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •