Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Aireplay Using Fake Auth

  1. #11
    Just burned his ISO
    Join Date
    Jul 2007
    Posts
    8

    Default

    tks for this - i'll have a bash tonight when i get home & reply to you either way & let you know

  2. #12
    Just burned his ISO
    Join Date
    Jul 2007
    Posts
    8

    Default update....

    ok, it's still not working - below is exactly what i am getting

    # iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

    eth1 IEEE 802.11b/g ESSID:off/any Nickname:"Broadcom 4318"
    Mode:Monitor Frequency=2.484 GHz Access Point: Invalid
    Bit Rate=1 Mb/s Tx-Power=18 dBm
    RTS thr:off Fragment thr:off
    Encryption key:off
    Link Quality=0/100 Signal level=-256 dBm Noise level=-256 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    bt ~ # aireplay-ng -1 6000 -o 1 -q 10 -e belkin54g -a 00:30:F1:DD:54:2E -h (MAC ADDRESS) eth1

    & I HAVE ALSO TRIED BELOW & SAME


    bt ~ # aireplay-ng -1 0 -e BTHomeHub-B5C1 -a 00:18:F6:0B:2E:D7 -h 00:11:50:9F:50:4B eth1
    18:48:02 Sending Authentication Request
    18:48:04 Sending Authentication Request
    18:48:06 Sending Authentication Request
    18:48:08 Sending Authentication Request
    18:48:11 Sending Authentication Request
    18:48:13 Sending Authentication Request
    18:48:15 Sending Authentication Request

    Attack was unsuccessful. Possible reasons:

    * Perhaps MAC address filtering is enabled.
    * Check that the BSSID -a option) is correct.
    * Try to change the number of packets -o option
    * The driver hasn't been patched for injection.
    * This attack sometimes fails against some APs.
    * The card is not on the same channel as the AP.
    * Injection is not supported AT ALL on HermesI,
    Centrino, ndiswrapper and a few others chipsets.
    * You're too far from the AP. Get closer, or lower
    the transmit rate iwconfig <iface> rate 1M


    MAC ADDRESS IS DISABLED
    THE BSSID IS CORRECT
    CAN ANYONE PLZ ASSIST

  3. #13
    Junior Member
    Join Date
    Jul 2006
    Posts
    88

    Default

    may i suggest that you try other WEP attacks.

  4. #14
    Just burned his ISO
    Join Date
    Jul 2007
    Posts
    8

    Default re

    eh...? NO! stop wasting space

  5. #15
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default

    Quote Originally Posted by Funnyman View Post
    may i suggest that you try other WEP attacks.
    Quote Originally Posted by byt3m3 View Post
    eh...? NO! stop wasting space
    What an arrogant and unnecessary response to a simple helpful suggestion, if only you had thought about what was said. And how was that wasting space ? I mean is space limited here? and who said that you should be the one to decide who uses it and how it is used.

    Here is another suggestion for you, take your question to the forum of the makers of the program you are having trouble with and stop wasting our precious space. I am sure they will greet that attitude with open arms.

  6. #16
    Just burned his ISO
    Join Date
    Jul 2007
    Posts
    8

    Default

    THIS IS EXACTLY WHAT I AM DOING & THE ERRORS BELOW

    ok, it's still not working - below is exactly what i am getting

    # iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

    eth1 IEEE 802.11b/g ESSID:off/any Nickname:"Broadcom 4318"
    Mode:Monitor Frequency=2.484 GHz Access Point: Invalid
    Bit Rate=1 Mb/s Tx-Power=18 dBm
    RTS thr:off Fragment thr:off
    Encryption key:off
    Link Quality=0/100 Signal level=-256 dBm Noise level=-256 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    bt ~ # aireplay-ng -1 6000 -o 1 -q 10 -e belkin54g -a 00:30:F1:DD:54:2E -h (MAC ADDRESS) eth1

    & I HAVE ALSO TRIED BELOW & SAME


    bt ~ # aireplay-ng -1 0 -e BTHomeHub-B5C1 -a 00:18:F6:0B:2E:D7 -h 00:11:50:9F:50:4B eth1
    18:48:02 Sending Authentication Request
    18:48:04 Sending Authentication Request
    18:48:06 Sending Authentication Request
    18:48:08 Sending Authentication Request
    18:48:11 Sending Authentication Request
    18:48:13 Sending Authentication Request
    18:48:15 Sending Authentication Request

    Attack was unsuccessful. Possible reasons:

    * Perhaps MAC address filtering is enabled.
    * Check that the BSSID -a option) is correct.
    * Try to change the number of packets -o option
    * The driver hasn't been patched for injection.
    * This attack sometimes fails against some APs.
    * The card is not on the same channel as the AP.
    * Injection is not supported AT ALL on HermesI,
    Centrino, ndiswrapper and a few others chipsets.
    * You're too far from the AP. Get closer, or lower
    the transmit rate iwconfig <iface> rate 1M


    MAC ADDRESS IS DISABLED
    THE BSSID IS CORRECT
    CAN ANYONE PLZ ASSIST

  7. #17
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default

    OK i see, so no apology, no nothing, just ignore it and start shouting that you want an answer.

    I really hope people help you as much as you deserve.

  8. #18
    Moderator theprez98's Avatar
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    2,533

    Default

    Quote Originally Posted by byt3m3 View Post
    eh...? NO! stop wasting space
    Stop wasting our time.

    Thread closed.
    "\x74\x68\x65\x70\x72\x65\x7a\x39\x38";

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •