I want to install nautilus elementary in bt5 r1 (i know, useless, but i want to make the OS' interface more "friendly")
I tried installing nautilus elementary from the PPA, but when I type nautilus -q in the terminal, I get the following error :

(nautilus:3111): Unique-DBus-WARNING **: Error while sending message: Message did not receive a reply (timeout by message bus)

Is there a way of installing it in BT5 R1 ?