Just stumbled across this one:

MadWifi Xrates Element Remote Denial of Service Vulnerability
http://www.securityfocus.com/bid/26052/info

You might want to update to 0.9.3.3...

E