Results 1 to 3 of 3

Thread: USB Live Boot (5 R1 64 bit Gnome) Error/Stops at same point each time

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jan 2012
    Posts
    2

    Default USB Live Boot (5 R1 64 bit Gnome) Error/Stops at same point each time

    I followed the instructions found: http://www.backtrack-linux.org/tutor...-live-install/

    I boot it in safe mode and in default...these are the results. Why is this happening and how to I fix it. The screen as you can see if freaking out or in safe-mode it just stops (everytime 3x) at the same line. I dont understand what the MAC address or eth0 info being in error would stop the boot process all together.





    I hope this google image works if not yell at me =).

    -Dan

  2. #2
    Member melissabubble's Avatar
    Join Date
    Aug 2011
    Location
    c:\
    Posts
    85

    Default Re: USB Live Boot (5 R1 64 bit Gnome) Error/Stops at same point each time

    I would try downloading it again or going with 32bit gnome. My netbook install sometimes does that too, and I'm using 64bit gnome. I just restart it and it works. Do you know if your computer can use 64bit?

  3. #3
    Just burned his ISO
    Join Date
    Jan 2012
    Posts
    2

    Default Re: USB Live Boot (5 R1 64 bit Gnome) Error/Stops at same point each time

    Quote Originally Posted by melissabubble View Post
    I would try downloading it again or going with 32bit gnome. My netbook install sometimes does that too, and I'm using 64bit gnome. I just restart it and it works. Do you know if your computer can use 64bit?
    Yes it has a Win 7 64 bit/Ubuntu 64bit on it at the moment. I have tried 32 also. BT4R1 works just fine. But BT5R1 does not get past these points. I have used 3 download locations. (1) Backtrack Direct (2) My Schools FTP (3) Unetbootin option.

    -Thanks

Similar Threads

  1. ERROR:gnome-panel failed to load applet OAFIID:GNOME
    By lionofgod in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 01-28-2012, 06:48 PM
  2. Cannot boot BT5 GNOME 64 - stops at network card init
    By lordmonkey in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 08-06-2011, 02:21 PM
  3. Changing Language at boot time and in Gnome graphic desktop...
    By Passraw in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 05-26-2011, 03:48 PM
  4. Boot Error while booting backtrack for the second time
    By Locally in forum Beginners Forum
    Replies: 5
    Last Post: 01-11-2011, 03:03 AM
  5. Live USB boot error
    By 3rr0r404 in forum Beginners Forum
    Replies: 1
    Last Post: 01-27-2010, 12:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •