Results 1 to 4 of 4

Thread: WUSB54GC installation issues?

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jan 2012
    Posts
    2

    Default WUSB54GC installation issues?

    Hello all! I'm trying to get into wireless security and only have a basic understanding of linux but learning fast. I've tried several tutorials to install this card and I was it was on the "Passed" list on BackTrack so it should work. Would anyone be so kind to give me detailed instructions on how to install it? Such as what do I need to input into the Konsole, which is the correct set of drivers. Thank you very much. The card is WUSB54GC ver 3.

  2. #2
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default Re: WUSB54GC installation issues?

    There's no need to install anything, as far as I know. Searching the forums and google will give you an answer.

    Also, and if nothing seems to work, take a look into the wiki to know what do to when you wireless card isn't recognized.
    Last edited by Snayler; 01-30-2012 at 09:41 AM.

  3. #3
    Just burned his ISO
    Join Date
    Jan 2012
    Posts
    2

    Default Re: WUSB54GC installation issues?

    You're saying that the drivers are built into BT5 and its just plug and play?

  4. #4
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default Re: WUSB54GC installation issues?

    Have you tried ifconfig -a? When I connect my alfa to my laptop, it always starts disabled, so I have to issue a "ifconfig wlan0 up" command to bring it up.

Similar Threads

  1. WNA3100 Wireless USB Dongle Installation Issues, Please Help Going Mad
    By widowmaker1991 in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 10-20-2011, 10:19 AM
  2. Installation issues
    By Thrain98 in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 05-13-2011, 03:35 AM
  3. Pre-Final boot/installation issues
    By Dom.Hutton in forum OLD BackTrack 4 General Support
    Replies: 5
    Last Post: 09-13-2009, 02:17 PM
  4. BT4 Installation Issues
    By Roebuc in forum OLD Newbie Area
    Replies: 6
    Last Post: 09-01-2009, 07:16 PM
  5. WUSB54GC and BT2.0 issues
    By castlecrazy in forum OLD BackTrack v2.0 Final
    Replies: 3
    Last Post: 10-26-2007, 06:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •