Results 1 to 2 of 2

Thread: Backslash and pipe keys display < and > instead on mainly Asus brand laptops

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    May 2010
    Posts
    6

    Thumbs up Backslash and pipe keys display < and > instead on mainly Asus brand laptops

    Problem:

    When typing either "|" or "\" (Pipe or backslash) on an Asus laptop keyboard the system instead inputs "<" or ">".

    Resolution:

    In terminal type the following: xmodmap -e "keycode 94 = backslash bar"

    The key will now properly display | and \ when pressed.

  2. #2
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    17

    Default Re: Backslash and pipe keys display < and > instead on mainly Asus brand laptops

    I got similiar problem on a BT5, running under Hyper-V, using german keyboard.

    I cant get the "|" to show up on any key.

Similar Threads

  1. Pipe Key Options?
    By wonder1and in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 10-06-2011, 06:48 PM
  2. metasploit pause the pipe
    By pentest09 in forum Beginners Forum
    Replies: 9
    Last Post: 10-01-2010, 12:28 AM
  3. brand-new member
    By RatliffHimes in forum OLD General IT Discussion
    Replies: 1
    Last Post: 02-14-2010, 10:02 AM
  4. Asus A6Vm - fn keys + mouse touch pad
    By bluerratiq in forum OLD BT3final Support
    Replies: 2
    Last Post: 04-24-2009, 02:36 PM
  5. pipe output from kismet_client
    By linuxps2 in forum OLD Newbie Area
    Replies: 3
    Last Post: 02-11-2009, 11:04 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •