Results 1 to 2 of 2

Thread: Proxychains Error

  1. #1
    Just burned his ISO
    Join Date
    Jul 2011

    Default Proxychains Error

    Hi, i got a problem whit proxychains. I use BT5 R1
    When i tip: proxychains firefox

    i get this:

    proxychains firefox

    ProxyChains-3.1 (
    ERROR: object '/lib/' from LD_PRELOAD cannot be preloaded: ignored.

    I've googled and found some solutions, but it doesn't work.

    Solutions:;wap2 <--- dosen't work

    sudo ln -s /usr/lib/ /usr/lib/ <- File exist

    perhabs someone else al solution?

    I hope someone can help me :-)

    And Sorry for my bad english :-)

  2. #2
    Just burned his ISO
    Join Date
    Jun 2012

    Default Re: Proxychains Error

    Make sure you have to running ^^. /etc/proxychains.conf is automatically setup to work with tor.
    Actually download from the site, the repositories on it arent the best.

Similar Threads

  1. Proxychains
    By snafu777 in forum BackTrack 5 Bugs
    Replies: 8
    Last Post: 08-28-2011, 12:48 PM
  2. Proxychains + Hydra = Segmentation error
    By Unhumanje in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 07-18-2011, 06:12 PM
  3. tor + proxychains
    By j0eh4x in forum BackTrack 5 Beginners Section
    Replies: 5
    Last Post: 05-14-2011, 04:07 PM
  4. How to use proxychains.
    By sickness in forum BackTrack Howtos
    Replies: 15
    Last Post: 03-17-2011, 10:52 AM
  5. Proxychains
    By BTuser3 in forum OLD BT4 Feature Requests
    Replies: 5
    Last Post: 06-04-2009, 03:19 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts