Results 1 to 2 of 2

Thread: Cant Update with apt-get -- Repositories down?

  1. #1
    Just burned his ISO
    Join Date
    Jul 2010
    Posts
    3

    Default Cant Update with apt-get -- Repositories down?

    On a clean install of backtrack 5 r1. I've been trying to get updates using apt-get update, etc. with no luck.

    "unable to connect" "connection timed out" etc

    But I can ping em' and have internet access.

  2. #2
    Just burned their ISO
    Join Date
    Jan 2012
    Posts
    13

    Default Re: Cant Update with apt-get -- Repositories down?

    Are you going through a web proxy?

Similar Threads

  1. Using non-BT repositories.
    By nouhoh in forum Beginners Forum
    Replies: 0
    Last Post: 03-07-2011, 11:42 AM
  2. Can't connec to repositories
    By turdface in forum Beginners Forum
    Replies: 2
    Last Post: 07-25-2010, 04:14 AM
  3. Repositories down?
    By mydelko in forum BackTrack Bugs
    Replies: 2
    Last Post: 02-06-2010, 08:15 AM
  4. Which repositories using for BT3?
    By gacolek in forum OLD BackTrack 3 Final
    Replies: 2
    Last Post: 12-05-2008, 08:44 AM
  5. BT3 repositories
    By vmoki in forum OLD Newbie Area
    Replies: 0
    Last Post: 06-14-2008, 01:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •