Hello I got my PCI card
Code:
07:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8188CE 802.11b/g/n WiFi Adapter (rev 01)
I used compat-wireless + patch
channel-negative-one-maxim
mac80211.compat08082009.wl_frag+ack_v1
mac80211_2.6.28-rc4-wl_frag+ack_v3
(last two colide so I reversed -R mac80211.compat08082009.wl_frag+ack_v1 and patched with mac80211_2.6.28-rc4-wl_frag+ack_v3)

Injection seems to work
Code:
13:44:59  Trying broadcast probe requests...
13:44:59  Injection is working!
13:45:01  Found 1 AP 

13:45:01  Trying directed probe requests...
13:45:01  00:1C:F0:88:2C:42 - channel: 11 - 'xDownstairs'
13:45:02  Ping (min/avg/max): 2.760ms/29.617ms/41.539ms Power: -47.17
13:45:02  30/30: 100%

but airodump-ng is my trouble
Code:
airodump-ng -c 11 --showack --bssid 00:1c:f0:88:2c:42 mon0

 CH 11 ][ Elapsed: 1 min ][ 2012-01-07 13:49                                         
                                                                                                          
 BSSID              PWR RXQ  Beacons    #Data, #/s  CH  MB   ENC  CIPHER AUTH ESSID                       
                                                                                                          
 00:1C:F0:88:2C:42  -53  11      771       95    0  11  54 . WEP  WEP         xDownstairs               
                                                                                                          
 BSSID              STATION            PWR   Rate    Lost  Packets  Probes                                
                                                                                                          
                                                                                                          
 MAC                 CH PWR    ACK ACK/s    CTS RTS_RX RTS_TX  OTHER
note that I'm connected with my iPhone to the same home AP and on youtube (traffic generator)
(range is OK channel is OK (airmon-ng start wlan0 11)
sometimes when I restart connection with my iphone I get simmilar line under

Code:
" BSSID              STATION            PWR   Rate    Lost  Packets  Probes "

(not associated)     myiPhoneMAC PWR# Rate# Lost# Packets# xDownstairs

another note
with drivers that BT5 comes (no compat-wireless drivers) I am able to do exact oposite:
airodump-ng works as it should but aireplay-ng -9 mon0 does not work finds AP says injection is ok but
Code:
13:45:01  Trying directed probe requests...
13:45:01  00:1C:F0:88:2C:42 - channel: 11 - 'xDownstairs'
13:45:02  Ping (min/avg/max): 2.760ms/29.617ms/41.539ms Power: -47.17
13:45:02  0/0: 0%