Page 4 of 4 FirstFirst ... 234
Results 31 to 38 of 38

Thread: WPS Vulnerability

  1. #31
    Senior Member
    Join Date
    Jan 2010
    Posts
    140

    Default Re: WPS Vulnerability

    I have been doing all of my testing with v1.4

  2. #32
    Very good friend of the forum TAPE's Avatar
    Join Date
    Jan 2010
    Location
    Europe
    Posts
    599

    Default Re: WPS Vulnerability

    Something must have changed with hardware support then, not working
    as well for me as v1.3 was..
    Oh well, as the saying here goes .. Try Harder ..

  3. #33
    Member melissabubble's Avatar
    Join Date
    Aug 2011
    Location
    c:\
    Posts
    85

    Default Re: WPS Vulnerability

    v1.4 works like charm for me. love the new wash tool as well!

  4. #34
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default Re: WPS Vulnerability

    TAPE: Yes, something must have changed. I couldn't run reaver 1.3 on my old acer (received lots of timeouts) but with 1.4 it works flawlessly.

  5. #35
    Just burned his ISO
    Join Date
    Mar 2011
    Posts
    7

    Default Respuesta: WPS Vulnerability

    hi, reaver 1.4 looks good and work fine ! but i wuld try wpscrack but i cant start it ! can anyone explain me how i can start it?
    this is my procedure : i download it , extact in a "wps" folder , cd /root/wps , and after : ./wpscrack.py --iface mon0 --client my client --bssid <bssid targhet> --ssid <targhet> -v
    and exit this :

    cd /root/wps
    bash: ./: is a directory

  6. #36
    Just burned their ISO
    Join Date
    Jan 2010
    Posts
    16

    Default

    anyone know if WPScrack is compatiable with the 1w alfa cards? and where can WPS crack be found. Reaver isn't bad but would like to play with WPScrack too

    does WPScrack support the alfa 1w card? where can I find WPScrack to work with backtrack 5r2?
    Last edited by g0tmi1k; 12-11-2012 at 02:12 PM.

  7. #37
    Just burned his ISO
    Join Date
    Apr 2012
    Posts
    6

    Default Re: WPS Vulnerability

    Which WPSCrack version should be used with bt5r2?

  8. #38
    Just burned their ISO
    Join Date
    Sep 2012
    Posts
    7

    Default Re: WPS Vulnerability

    Quote Originally Posted by MI1c00k View Post
    Gentlemans, take a look at WPScrack too. It’s a bit faster than Reaver, but will not work with all Wi-Fi adapters.
    I would like to use this but I don't know how to.
    I've looked over the internet and youtube but I can't find it

Page 4 of 4 FirstFirst ... 234

Similar Threads

  1. Vulnerability scanners?
    By cRaZylilmuffin in forum OLD Newbie Area
    Replies: 5
    Last Post: 12-24-2009, 09:34 PM
  2. Help with where to start looking in to a vulnerability
    By watcher_60 in forum OLD Newbie Area
    Replies: 2
    Last Post: 11-20-2009, 02:31 PM
  3. WPA (tkip) vulnerability
    By B@Rz- in forum Angolo Wireless
    Replies: 9
    Last Post: 11-07-2009, 12:57 PM
  4. vulnerability scanning
    By ycpc55 in forum OLD Newbie Area
    Replies: 11
    Last Post: 05-06-2009, 07:45 AM
  5. About the famous DNS vulnerability.
    By imported_demente in forum OLD Specialist Topics
    Replies: 5
    Last Post: 08-31-2008, 09:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •