Results 1 to 6 of 6

Thread: BT5 RC2 + Nessus: Unable to update the plugins

  1. #1
    Just burned his ISO
    Join Date
    Jun 2012
    Posts
    8

    Default BT5 RC2 + Nessus: Unable to update the plugins

    Hello!

    I'm trying to update my nessus plugins but it seems there are problems with SSL.
    Code:
    root@bt:/opt/nessus/sbin# nessus-update-plugins 
    Fetching the newest updates from nessus.org...
    [Sun Sep 23 10:14:35 2012][5954.0] Could not connect to plugins.nessus.org:443 
    [Sun Sep 23 10:15:38 2012][5954.0] Could not connect to plugins.nessus.org:443 
    [Sun Sep 23 10:16:41 2012][5954.0] Could not connect to plugins.nessus.org:443 
    Could not verify the signature of all-2.0.tar.gz
    I tried to register with firefox but i got following error:
    Code:
    An error occurred while registering: It was not possible to connect to https://plugins.nessus.org. Please check your network settings. You may need to add a proxy to connect through.
    Anyone can help me with this problem?

    Thanks a lot,

    Patrick

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: BT5 RC2 + Nessus: Unable to update the plugins

    Looks like you are having problems reaching that link. It may be on your side or their side.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  3. #3
    Just burned his ISO
    Join Date
    Jun 2012
    Posts
    8

    Default AW: Re: BT5 RC2 + Nessus: Unable to update the plugins

    Hmm... Any suggestions what I should look for?

  4. #4
    Just burned his ISO
    Join Date
    Jun 2012
    Posts
    8

    Default AW: BT5 RC2 + Nessus: Unable to update the plugins

    Got it working by downloading the plugins in offline mode.

    Greets

  5. #5
    Just burned their ISO anashlali's Avatar
    Join Date
    Sep 2012
    Posts
    16

    Default Re: BT5 RC2 + Nessus: Unable to update the plugins

    I have the same problem, unstall & reinstall and that's it.

  6. #6
    Just burned his ISO
    Join Date
    Jun 2012
    Posts
    8

    Default AW: BT5 RC2 + Nessus: Unable to update the plugins

    Which version did you install?

Similar Threads

  1. Unable to update
    By Virulent87 in forum BackTrack 5 General Topics
    Replies: 4
    Last Post: 05-30-2011, 01:42 PM
  2. Traduzindo plugins do OpenVAS/Nessus para português
    By firebits in forum Tutoriais e Howtos
    Replies: 0
    Last Post: 04-09-2010, 06:49 PM
  3. Traduzindo Plugins do OpenVAS/Nessus para Português
    By firebits in forum Tutoriais e Howtos
    Replies: 0
    Last Post: 03-28-2010, 06:50 PM
  4. Unable to update - BT4
    By Nirmal jose in forum OLD BT4 Feature Requests
    Replies: 1
    Last Post: 02-12-2010, 01:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •