Results 1 to 2 of 2

Thread: install keeps failing at 99%. Can't find a fix. Help please. Errnor 5 Input / output

  1. #1
    Just burned his ISO
    Join Date
    Dec 2011
    Posts
    1

    Default install keeps failing at 99%. Can't find a fix. Help please. Errnor 5 Input / output

    I've been at this for 2 days trying to install backtrack on my new dell inspiron. Every time I get it installing it fails at 99% with the error "errnor 5" Input / Output error. Then says its usually because of a faulty dvd drive. I have tried several things to fix it that I have found on the internet:

    Trying to dual boot with Windows 7.

    My Comp Specs:

    Processor Brand: Intel®
    Processor: Intel® Core™ i7
    Processor Speed: 2.0GHz (with Turbo Boost up to 2.8GHz)
    Cache Memory: 3MB
    System Memory: (RAM) 8GB
    Type of Memory: (RAM) DDR3
    Hard Drive Type :SATA (5400 rpm)
    Computer Hard Drive Size: 750GB
    Optical Drive: Double-layer DVD±RW/CD-RW
    Graphics: Intel® HD Graphics 3000
    Networking: Built-in 100/1000 Ethernet LAN
    Wireless Networking: Wireless-B+G+N
    Operating: System Platform Windows
    Operating: System Windows 7 Home Premium
    System: Version 64-bit
    Graphics: Chip Intel
    Drive Capacity: 750GB
    Graphics Card: Intel® HD Graphics 3000



    1. Removed one of my 4gb ram (something on google said it could work)
    2. Burn a new disk, slowest speed. Checked md5's every time.
    3. Tried usb live install
    4. Tried v5 64bit Gnome, v5 64bit KDE (3 times), v5r 32bit Gnome
    5. Tried the Apt-get update method I found
    6. Tried letting backtrack resize the windows 7 partion by its self
    7. Tried making an empty partion on windows to try and install it on
    8. Face palming.


    Really making me go crazy, and took a lot for me to ask for help (2 days of anger.) Does anyone know how to fix this? I can't find any solution to it.

  2. #2
    Senior Member
    Join Date
    Jan 2010
    Posts
    126

    Default Re: install keeps failing at 99%. Can't find a fix. Help please. Errnor 5 Input / out

    you've ruled out a checksum error in your downloads by performing the md5 checksum comparison. you've (mostly) ruled out defective dvd-r media and a defective dvd burner by taking the next step and using probably unetbootin to deliver the ISO file to a usb pendrive. you've ruled out defective usb pendrive (mostly) by the simple fact that unetbootin or whatever utility you used to create it completed creating the pendrive correctly. try the pendrive in another machine. i suspect you will not find it to be the problem.

    i assume you have 2 4gb ram cards, so you may have removed one, retried and then should have removed the other prior and reinstalled the first one you removed for one last try. you've taken good steps to rule out many of the possible issues so far.

    try this: http://seagate.custkb.com/seagate/cr...271&NewLang=en

    it will work on non-seagate drives as well to test for defective physical media/hdd. ruling this out could be easiler than looking at whatever issue may have occured with the bootloader/partition table or just fully wiping it out of frustration.done that.. and more likely,given that it's a very new machine. you tend to discover legitimately defective harddrives very quickly.

    hope this helps. my only other advice is if you are getting heated, turn it off and just go think about it. come back refreshed with a new set of eyes, and you'll remember the one stupid step you skipped over diagnosing it.
    Last edited by clone; 12-28-2011 at 03:34 AM.

Similar Threads

  1. [Errno 5] Input/output error
    By acco2oo2 in forum Beginners Forum
    Replies: 3
    Last Post: 12-11-2010, 08:15 AM
  2. Airodump input/output error
    By Blaino in forum Beginners Forum
    Replies: 0
    Last Post: 08-18-2010, 06:20 PM
  3. B4f, Live USB & input/output error
    By ProudToBePolish in forum Beginners Forum
    Replies: 4
    Last Post: 08-07-2010, 09:35 PM
  4. [Errno 5] input/output error
    By jnooon in forum OLD BackTrack 4 General Support
    Replies: 2
    Last Post: 10-30-2009, 12:34 AM
  5. startx input/output error
    By hhmatt in forum OLD BT3beta General
    Replies: 16
    Last Post: 04-16-2008, 08:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •