Results 1 to 1 of 1

Thread: Does not boot on X97 chipset with 2 nVidia GTX590

Threaded View

  1. #1
    Member
    Join Date
    Feb 2010
    Location
    Somewhere in the hell
    Posts
    91

    Exclamation [INVALID AS WORKABLE] Does not boot on X97 chipset with 2 nVidia GTX590

    BackTrack 5 R1 does not boot on X97 chipset with 2 nVidia GTX590 display cards.

    Any idea?

    Update :

    Intel X79 Express Chipset motherboard with i7-3630K (6 cores with HT) and 2 nVidia GTX590 display cards (1024 CUDA cores per card) are workable on BackTrack 5 R1.

    Solution :

    Set the boot option to "nomodeset".
    Last edited by samiux; 12-24-2011 at 02:26 AM. Reason: update the fact

Similar Threads

  1. wont boot on toshiba laptop H55 chipset
    By t-alla in forum Beginners Forum
    Replies: 1
    Last Post: 07-22-2010, 05:03 AM
  2. pyrit CUDA nvidia Tutorial + Nvidia overclock instructions
    By purehate in forum OLD BT4beta HowTo's
    Replies: 155
    Last Post: 01-26-2010, 12:27 AM
  3. can't boot and no chipset
    By kischu in forum OLD Newbie Area
    Replies: 1
    Last Post: 12-12-2009, 05:39 AM
  4. Which Chipset is the better one
    By Kenny1980 in forum OLD Newbie Area
    Replies: 0
    Last Post: 07-31-2008, 02:21 PM
  5. MS-6712 (KT4AV) w/VIA KT400 Chipset & Nvidia 5700LE
    By tybalt in forum OLD BT3beta WORKING HARDWARE
    Replies: 0
    Last Post: 12-15-2007, 07:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •