Results 1 to 3 of 3

Thread: Sniifing errors

  1. #1
    Just burned his ISO
    Join Date
    Oct 2010
    Posts
    2

    Default Sniifing errors

    I'm new to BT5 and I stumbled into a problem I didn't have in the past.

    I'm using a script (http://www.backtrack-linux.org/forum...-urlsnarf.html) with BT5 for Sniffing. Everything seems to work fine but the sniffer is not capturing the passwords I send.

    I'm using two computers and only sniffing for educational purposes. I run the sniffer on one and test with the other.

    Although I can see traffic on the terminal and some traffic is logged, I tried sending passwords for gmail, fb, joomla admin on 2 websites, and hotmail. Although I could see the traffic and connections on the websites, the passwords weren't logged.

    I also tried to run ettercap through the graphical UI but when I press to start sniffing it just hangs there without me being able to see any traffic or anything.

    I have changed the config file of ettercap to use iptables.

    Any help would be greatly appreciated.

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: Sniifing errors

    Ettercap is known to have issues in Backtrack 5, try doing a manual MITM without ettercap.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  3. #3
    Just burned his ISO
    Join Date
    Oct 2010
    Posts
    2

    Default Re: Sniifing errors

    Dear Sickness,

    Thank you for that bit of info. Unfortunatelly all my google searches using the keyphrase 'mitm attack without ettercap' and 'manual mitm attack' all redirect me to pages using ettercap.

    I wouldn't like to find something for me but I could use a guidance on how to search next or which tools to use for it.

    Thank you in advance.

Similar Threads

  1. KDE 32 Errors
    By pl4g4 in forum BackTrack 5 General Topics
    Replies: 0
    Last Post: 08-09-2011, 03:45 PM
  2. What do these errors mean?
    By DarkDavil in forum Beginners Forum
    Replies: 5
    Last Post: 05-17-2010, 09:19 PM
  3. Dell Latitude D531 boot errors. (media errors)
    By Dutch in forum OLD BackTrack 4 NON working hardware
    Replies: 2
    Last Post: 08-20-2009, 05:54 PM
  4. video errors in bt3 not bt4
    By Glitcher in forum OLD Newbie Area
    Replies: 0
    Last Post: 03-24-2009, 07:30 PM
  5. Display errors.
    By Matthuffy in forum OLD BT4beta Software Related Issues
    Replies: 1
    Last Post: 02-19-2009, 07:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •