Results 1 to 2 of 2

Thread: Installing Backtrack Troubles....

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Nov 2011
    Posts
    2

    Default Installing Backtrack Troubles....

    Hi, I am trying to boot backtrack off a USB thumb driver and I receive the following error.. [5.643048] fb: conflict fb hw usage noveaufb VS VESA VGA driver. My pc specs are below.


    OS Name Microsoft Windows 7 Professional
    Version 6.1.7601 Service Pack 1 Build 7601
    Other OS Description Not Available
    OS Manufacturer Microsoft Corporation
    System Manufacturer Hewlett-Packard
    System Model HP EliteBook 8560w
    System Type x64-based PC
    Processor Intel(R) Core(TM) i7-2820QM CPU @ 2.30GHz, 2301 Mhz, 4 Core(s), 8 Logical Processor(s)
    BIOS Version/Date Hewlett-Packard 68SVD Ver. F.20, 10/24/2011
    SMBIOS Version 2.6
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "6.1.7601.17514"
    Installed Physical Memory (RAM) 8.00 GB
    Total Physical Memory 7.95 GB
    Available Physical Memory 5.66 GB
    Total Virtual Memory 15.9 GB
    Available Virtual Memory 13.4 GB
    Page File Space 7.95 GB

    Any help would be most appreciated..

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: Installing Backtrack Troubles....

    Disable nouveau drivers.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. VirtualBox and/VMware troubles in Backtrack 5
    By pr3diker in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 07-07-2011, 09:06 PM
  2. Replies: 15
    Last Post: 02-01-2011, 10:37 AM
  3. Z-Com XI-325 troubles
    By .eSpy in forum OLD Newbie Area
    Replies: 11
    Last Post: 10-19-2008, 04:33 PM
  4. Backtrack Login Troubles
    By Clark Wallace in forum OLD LiveCD Support
    Replies: 1
    Last Post: 05-29-2008, 07:05 AM
  5. Troubles with installing BT3 to a bootable SD card
    By TheRealShyft in forum OLD Newbie Area
    Replies: 5
    Last Post: 03-07-2008, 12:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •