Results 1 to 4 of 4

Thread: No IPv6 routers present

  1. #1
    Just burned his ISO
    Join Date
    Nov 2011
    Posts
    3

    Default No IPv6 routers present[Openvpn issue]

    Hello everyone,


    This is my first post discussing BackTrack/Linux please bear with me as i am still currently learning the system. I having been having some issues with since i started using vpntunnel.se. Im able to connect to the internet for a few minutes then i get this message - Mon Nov 14 01:51:22 2011 read UDPv4 [EMSGSIZE Path-MTU=1400]: Message too long (code=90) - and i either can not load any pages or it takes a very long time. I check the Kern.log and see this message - Nov 13 22:22:07 bt kernel: [ 5775.864115] wlan0: no IPv6 routers present - i will also get the same message but it will include, eth0, tap0, tun0. When i disconnect the vpn I am more likely to get on the internet fine but sometimes i still cant. for the last few weeks i have been keeping the Kern.log and Sys.log open to see if i see anything else that can help me figure out what is wrong but that is all that shows up on the logs. I have tried find some type of solution for this but so far i can't find anything with this specific type of issue, i have tried the command -alias ipv6 off- and nothing happened either. Any type of help and/or reading material will be excellent, thank you in advance.
    Last edited by JediMind; 01-02-2012 at 09:44 AM.

  2. #2
    Just burned his ISO
    Join Date
    Nov 2011
    Posts
    3

    Default Re: No IPv6 routers present

    ok i still have not found a solution but i think it has to do with my ISP. i see this information on the debug.log
    Nov 25 18:18:03 bt kernel: [ 866.576402] wlan0: authenticate with 00:00:00:0a:00:00 (try 1)
    Nov 25 18:18:03 bt kernel: [ 866.579247] wlan0: authenticated
    Nov 25 18:18:03 bt kernel: [ 866.579320] wlan0: associate with 00:00:00:0a:00:00 (try 1)
    Nov 25 18:18:03 bt kernel: [ 866.583843] wlan0: RX AssocResp from 00:00:00:0a:00:00 (capab=0x411 status=0 aid=2)
    Nov 25 18:18:03 bt kernel: [ 866.583852] wlan0: associated
    Nov 25 18:18:13 bt kernel: [ 876.936052] wlan0: no IPv6 routers present
    Nov 25 18:22:05 bt kernel: [ 1108.477803] wlan0: deauthenticated from 00:00:00:0a:00:00 (Reason: 6)

    Im not too sure on where i should be looking for information because i do not know the true nature of this issue. if anyone has an idea it would help a whole lot. for now i will keep on trying to find a solution to this problem.

  3. #3
    Just burned his ISO
    Join Date
    Nov 2011
    Posts
    3

    Default Re: No IPv6 routers present

    This is an Openvpn issue. In this case it has to do with the tun/tap devices and the vpn's configurations file.

  4. #4
    My life is this forum thorin's Avatar
    Join Date
    Jan 2010
    Posts
    2,629

    Default Re: No IPv6 routers present

    Looks like you need to setup your systems for the same NTP service, the log entries you originally quoted are 3 hours apart.
    I'm a compulsive post editor, you might wanna wait until my post has been online for 5-10 mins before quoting it as it will likely change.

    I know I seem harsh in some of my replies. SORRY! But if you're doing something illegal or posting something that seems to be obvious BS I'm going to call you on it.

Similar Threads

  1. psnuffle not present in msfconsole
    By H1tMan in forum OLD BackTrack 4 Software Related Issues
    Replies: 1
    Last Post: 11-28-2009, 06:23 AM
  2. eeepc 1005HA - NetworkManager not Present
    By cipherwar in forum OLD Newbie Area
    Replies: 0
    Last Post: 07-25-2009, 07:13 PM
  3. wlan0 not present
    By buercky in forum OLD Newbie Area
    Replies: 5
    Last Post: 04-22-2009, 05:26 AM
  4. Can't choose between 2 cards (Birthday present)
    By CptSlow in forum OLD Newbie Area
    Replies: 23
    Last Post: 01-25-2009, 09:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •