Mandriva Linux Security Advisory - A number of vulnerabilities in the Wireshark program were found that could cause crashes, excessive looping, or exhaustion of system memory. http://www.mandriva.com/security

see CVE links for details

CVE-2007-3389, CVE-2007-3390, CVE-2007-3391, CVE-2007-3392, CVE-2007-3393

Jul 11 11:02:30 2007

solution : update to 0.99.6
http://www.wireshark.org/download/sr...-0.99.6.tar.gz