Results 1 to 2 of 2

Thread: firmware bug-help!

  1. #1
    Just burned his ISO
    Join Date
    Nov 2011
    Posts
    1

    Question firmware bug-help!

    Hi, I used backtrack(only a bit) on my last laptop. I've got DELL N5110 now and when i try to boot BT it says that there's some kind of firmware bug

    [Firmware BOG] ACPI(PEGP) defines _DOD but not _DOS.

    and then it stops and i cant type in anything :/

    can u please help, i've tried on 2 other laptops and it booted normally. can it be cause of laptops configuration? however I saw some1 running it on this same laptop when i googled the prob..

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: firmware bug-help!

    Not sure if this will solve your problem but try booting with acpi=off
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. Installing FIRMWARE
    By Linux408SJCA in forum Beginners Forum
    Replies: 1
    Last Post: 02-15-2011, 06:14 AM
  2. linux-firmware
    By joker5bb in forum BackTrack Fixes
    Replies: 1
    Last Post: 06-29-2010, 07:38 PM
  3. dd-wrt firmware WEP cracking
    By imported_PostalService in forum OLD Newbie Area
    Replies: 7
    Last Post: 04-11-2009, 09:12 AM
  4. Airstation Firmware
    By Colabot in forum OLD Newbie Area
    Replies: 2
    Last Post: 11-12-2008, 02:40 AM
  5. Firmware and live cd.BT3
    By ruban in forum OLD Newbie Area
    Replies: 1
    Last Post: 01-08-2008, 03:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •