Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 38

Thread: -=Xploitz=- TUTORIAL: E-Z Connect To WPA Personal With AES

  1. #11
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Quote Originally Posted by samsung View Post
    Hi all,

    I first off done my handshake, but just to point out that i do not have bt2 installed im working off my hda4 & everything saves there, there was NO files in etc/dhcpc, so I have created my wpa_supplicant.conf file in etc directory
    I have then ran the commands as follows

    **notice**
    I am running this inside the etc directory, as I have tried while in
    bt root #
    bt hda4 #
    & only seems to work when in bt etc #

    bt etc # chmod 755 wpa_supplicant.conf
    bt etc # wpa_supplicant -w -Dwext -iath0 -c/etc/wpa_supplicant.conf
    Failed to read read or parse configuration '/etc/wpa_supplicant.conf'.
    bt etc # wpa_supplicant -w -Dwext -iath0 -c/etc wpa_supplicant.conf **WITHOUT THE / BEFORE WPA_SUPPLICANT.CONF AND GET THIS
    ioctl[SIOCSIWMODE]: Invalid argument
    Could not configure driver to use managed mode
    CTRL-EVENT-TERMINATING - signal 2 recieved

    This is where I am stuck
    Your using an Atheros chipped card? If so make sure yours is ath0 and not ath1, ath2 etc...If it is one of the ath1, ath2..etc's..use them instead of my ath0.


    ***EDIT***


    BTW please post your wpa supplicant for me to take a look at. And are you sure your using WPA AES and not WPA TKIP or WPA2 TKIP or WPA2 AES+TKIP???
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  2. #12

    Default

    Quote Originally Posted by -=Xploitz=- View Post
    Your using an Atheros chipped card? If so make sure yours is ath0 and not ath1, ath2 etc...If it is one of the ath1, ath2..etc's..use them instead of my ath0.



    ***EDIT***


    BTW please post your wpa supplicant for me to take a look at. And are you sure your using WPA AES and not WPA TKIP or WPA2 TKIP or WPA2 AES+TKIP???
    Im using Atheros & it is definetly ath0 deffo deffo

    Supplicant is below
    & Encryption I am using is WPA PSK

    ctrl_interface=/var/run/wpa_supplicant
    network={
    ssid="h@ckm3"
    key_mgmt=WPA-PSK
    proto=WPA
    pairwise=CCMP TKIP
    group=CCMP TKIP
    psk="aerohydroplane"
    priority=3
    }

  3. #13
    Just burned his ISO
    Join Date
    Jan 2008
    Posts
    17

    Default

    Quote Originally Posted by samsung View Post
    bt etc # chmod 755 wpa_supplicant.conf
    bt etc # wpa_supplicant -w -Dwext -iath0 -c/etc/wpa_supplicant.conf
    Failed to read read or parse configuration '/etc/wpa_supplicant.conf'.
    bt etc # wpa_supplicant -w -Dwext -iath0 -c/etc wpa_supplicant.conf **WITHOUT THE / BEFORE WPA_SUPPLICANT.CONF AND GET THIS
    ioctl[SIOCSIWMODE]: Invalid argument
    Could not configure driver to use managed mode
    CTRL-EVENT-TERMINATING - signal 2 recieved

    This is where I am stuck
    ath0 is in monitor mode and wpa_supplicant can't change it to managed mode, so you need to do it manually.

    Try this:
    airmon-ng stop ath0
    wlanconfig ath0 create wlandev wifi0
    ifconfig ath0 up
    and then run wpa_supplicant again.

  4. #14

    Default

    excellent, I never twigged that ath0 was in monitor mode, I'll give this a try tonight when I get home & let you all know, cheers for the answers

  5. #15
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Quote Originally Posted by Neklez View Post
    ath0 is in monitor mode and wpa_supplicant can't change it to managed mode, so you need to do it manually.
    Good eye Neklez!! I cant believe I overlooked that....

    "Could not configure driver to use managed mode"


    Also, if you still can't connect samsung, I use these commands to get back into managed mode. Slightly different than Neklez.

    wlanconfig ath0 destroy
    wlanconfig ath0 create wlandev wifi0 wlanmode managed
    ifconfig ath0 up
    wpa_supplicant -w -Dwext -iath0 -c/etc/wpa_supplicant.conf
    dhcpcd ath0

    I really hope you can get it working this time. And again,...good eye Niklez. Thanks for helping. Very cool of you to speak up.

    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  6. #16

    Default still not working

    Thanks Neklez & -=Xploitz=- for replying.

    I tried both ways & pasted in as showing below

    bt etc # wlanconfig ath0 destroy
    bt etc # wlanconfig ath0 create wlandev wifi0
    ath0
    bt etc # wlanmode managed

    bash: wlanmode: command not found
    *** SO I RUN THE WLANCONFIG ATH0 TO CONFIRM IN MANAGED MODE - HOWEVER I NOTICE IT SAYS ACCESS PONT NOT ASSOCIATED, I AM APPROX 1 METER FROM IT & I HAVE MY OTHER LAPTOP ON USING WIRELESS READING THESE INSTRUCTIONS

    bt etc # wlanconfig ath0
    [status not implemented (yet). Spawning iwconfig...]ath0 IEEE 802.11b ESSID:"" Mode:Managed Channel:0
    Access Point: Not-Associated
    Bit Rate:0 kb/s Tx-Power:0 dBm Sensitivity=0/3
    Retryff RTS thrff Fragment thrff
    Encryption keyff
    Power Managementff

    Link Quality=0/94 Signal level=-95 dBm Noise level=-95 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    bt etc # ifconfig ath0 up
    bt etc # chmod 755 /etc wpa_supplicant.conf
    bt etc # wpa_supplicant -w -Dwext -iath0 -c/etc wpa_supplicant.conf

    l2_packet_receive - recvfrom: Network is down
    CTRL-EVENT-TERMINATING - signal 2 received
    bt etc #

    & THIS IS WHERE IT ENDS :'(

  7. #17
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Shoot! Sorry samsung..my commands ran together ..I edited them above..please retry.

    BTW is your essid cloaked??

    And yes...the following is one long command....

    wlanconfig ath0 create wlandev wifi0 wlanmode managed
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  8. #18
    Just burned his ISO
    Join Date
    Jan 2008
    Posts
    17

    Default

    Quote Originally Posted by samsung View Post

    I first off done my handshake, but just to point out that i do not have bt2 installed im working off my hda4 & everything saves there, there was NO files in etc/dhcpc, so I have created my wpa_supplicant.conf file in etc directory
    I have then ran the commands as follows
    So did I understood correctly that your wpa_supplicant.conf is in /mnt/hda4/etc folder?
    If so, you should try running wpa_supplicant -Dwext -iath0 -c/mnt/hda4/etc/wpa_supplicant.conf

    Because -c/etc wpa_supplicant.conf is not right command.

    You can check where your wpa_supplicant.conf is by following.
    Go to folder where it is, type "pwd" (without " "). It gives you path which you should use after -c.

    And if it's still not working, please use -dd option with wpa_supplicant, and post here what it says.

    Hope you understand what i try to say.

  9. #19

    Default update....

    ok, trying both commands you have advised i have moved on & got a little further, I get

    Trying to associate with (mac address) (SSID='h@ckm3' freq=2412 MHz)
    Trying to associate with (mac address) (SSID='h@ckm3' freq=2412 MHz)
    this continues down the page before eventually timing out, so it's trying to do something

    Then get
    Netowrk is down
    Authentication with 00:00:00:00:00 timed out.
    Failed to initiate AP scan
    Then it trys to associcate again

    -=Xploitz=- - My essid is not cloaked

    Im nearly there

  10. #20
    Just burned his ISO
    Join Date
    Jan 2008
    Posts
    17

    Default

    Quote Originally Posted by samsung View Post
    ok, trying both commands you have advised i have moved on & got a little further, I get

    Trying to associate with (mac address) (SSID='h@ckm3' freq=2412 MHz)
    Trying to associate with (mac address) (SSID='h@ckm3' freq=2412 MHz)
    this continues down the page before eventually timing out, so it's trying to do something

    Then get
    Netowrk is down
    Authentication with 00:00:00:00:00 timed out.
    Failed to initiate AP scan
    Then it trys to associcate again

    -=Xploitz=- - My essid is not cloaked

    Im nearly there
    Could you please post output of wpa_supplicant with -dd option?
    Just run it like you normally do, but add in the end -dd.

Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •