Results 1 to 3 of 3

Thread: intel pro/wireless 2200bg network connection-Dell Latitude d510

  1. #1
    Just burned his ISO
    Join Date
    Oct 2011
    Posts
    2

    Default intel pro/wireless 2200bg network connection-Dell Latitude d510

    i'm a real linux newbie and studying backtrack as part of a course , I've setup the usb boot and this has brought me to the backtrack screen without a problem, the card is intel pro/wireless 2200bg network connection and it's a Dell 510 latitude laptop, it appears to be on the compatible list....my problem is that I can't get firefox out to the internet and so I'm assuming I haven't setup the card with the ip correctly, I've put the home routers gateway and dns into the set ip section of the gui ....I've tried this with eth0 and eth1 !! still can't get out!! can anyone help?? I have a feeling this is something really obvious to a linux person...of which I'm not (yet)

  2. #2
    Just burned his ISO
    Join Date
    Feb 2012
    Posts
    2

    Default Re: intel pro/wireless 2200bg network connection-Dell Latitude d510

    did you find any solution ?

    i have the same problem!

    no one ?

    the wifi isn't loaded at startup but the bluetooth does. i have d610 model

  3. #3
    Just burned his ISO
    Join Date
    Oct 2011
    Posts
    2

    Default Re: intel pro/wireless 2200bg network connection-Dell Latitude d510

    Quote Originally Posted by jmthiphop View Post
    did you find any solution ?

    i have the same problem!

    no one ?

    the wifi isn't loaded at startup but the bluetooth does. i have d610 model
    no I can't get it working !! I reckon a linux guru would crack this though, in my case I'm fighting against the wintel brain on this one also

Similar Threads

  1. Replies: 3
    Last Post: 10-01-2010, 01:27 AM
  2. problema con intel pro set wireless 2200bg
    By dani10 in forum Supporto Hardware
    Replies: 2
    Last Post: 09-18-2010, 02:41 PM
  3. Intel/Pro Wireless 2200BG - no WPA connection
    By wizard_1 in forum OLD Newbie Area
    Replies: 11
    Last Post: 07-07-2009, 09:54 AM
  4. DELL Latitude E5400 - intel (4) graphic card problem
    By roblad in forum OLD BackTrack3 Howtos
    Replies: 3
    Last Post: 01-29-2009, 02:38 PM
  5. Replies: 7
    Last Post: 09-23-2007, 02:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •