Page 7 of 9 FirstFirst ... 56789 LastLast
Results 61 to 70 of 86

Thread: -=Xploitz=- TUTORIAL: E-Z Connect To WPA2 Personal WithTKIP+AES

  1. #61
    Junior Member
    Join Date
    Jan 2008
    Posts
    29

    Default

    yep still same mate.

    tried the tutorial on here for WPA2 AES ONLY and get same error messages. I really have no clue. Anyone got any ideas?

  2. #62

    Default

    To be honest, I cant think of anyting else off hand, prob's drop --=Xploitz=-- a PM & ask him since he was the one who done the video

  3. #63
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Quote Originally Posted by pentest2008 View Post
    settings on my router are:

    Broadcast Network Name: Yes
    Allow New Devices: New stations are allowed (via registration)
    Security Mode: WPA-PSK
    WPA-PSK Preshared Key: A1B2C3D4E5 (fake)
    WPA-PSK Encryption: AES
    WPA-PSK Version: WPA2
    Quote Originally Posted by samsung View Post
    To be honest, I cant think of anyting else off hand, prob's drop --=Xploitz=-- a PM & ask him since he was the one who done the video
    According to his error message...

    Line 11: Invalid PSK '="A1B2C3D4E5"'.
    Line 11: failed to parse psk '="A1B2C3D4E5"'.
    Line 12: WPA-PSK accepted for key management, but no PSK configured.
    Line 12: failed to parse network block

    Hes not using the correct passphrase or doesnt have one set in his routers settings. Please double check your passphrase in your routers settings and make sure that it is exactly the same as the password you used in you wpa supplicant.
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  4. #64
    Junior Member
    Join Date
    Jan 2008
    Posts
    29

    Default

    xploitz - it is EXACTLY the same as what I am using in my wpa_supplicant file. although, my router states it is a "WPA-PSK Preshared Key" and not passphrase?!? are they not one and the same???

    thanks

  5. #65
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Quote Originally Posted by pentest2008 View Post
    xploitz - it is EXACTLY the same as what I am using in my wpa_supplicant file. although, my router states it is a "WPA-PSK Preshared Key" and not passphrase?!? are they not one and the same???

    thanks
    Yes, they are the same.

    Please try editing your wpa supplicant to...


    ap_scan=2

    instead of ap_scan=1

    and if that fails...change it to 3 then if that fails try 4.



    BTW is your essid hidden as well???
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  6. #66
    Junior Member
    Join Date
    Jan 2008
    Posts
    29

    Default

    xploitz - essid is visible, being broadcast.

    settings on router are:
    settings on my router are:

    Broadcast Network Name: Yes
    Allow New Devices: New stations are allowed (via registration)
    Security Mode: WPA-PSK
    WPA-PSK Preshared Key: A1B2C3D4E5 (fake)
    WPA-PSK Encryption: AES
    WPA-PSK Version: WPA2

    i've tried ap_scan=3 and 4, but same message displayed. PSK is definitely correct.

    ?
    PT08

  7. #67

    Default

    Quote Originally Posted by pentest2008 View Post
    xploitz - essid is visible, being broadcast.

    settings on router are:
    settings on my router are:

    Broadcast Network Name: Yes
    Allow New Devices: New stations are allowed (via registration)
    Security Mode: WPA-PSK
    WPA-PSK Preshared Key: A1B2C3D4E5 (fake)
    WPA-PSK Encryption: AES
    WPA-PSK Version: WPA2

    i've tried ap_scan=3 and 4, but same message displayed. PSK is definitely correct.

    ?
    PT08
    Im still confused how you still dont have this working, can you try a differrent style of encryption, like WPA-TKIP, like I used in my video & forget the alphanumeric passwords & keys, keep it simple for testing like your wpa key is password or something & then follow either my video, or -=Xploitz=- video tutorials, your bound to get it working..... trust me

    ** also try changing this **Allow New Devices: New stations are allowed (via registration) to
    Allow New Devices: New stations are allowed (no filters, just all devices - again just for testing purposes)

  8. #68
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    I don't know why I haven't asked this yet....

    pentest2008,

    What is the make & model of your wireless card / usb?? I just realized your interface is eth0!! Thats broadcom isn't it??
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  9. #69
    Junior Member
    Join Date
    Jan 2008
    Posts
    29

    Default

    its a Intel Pro Wireless 2200BG

  10. #70
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Quote Originally Posted by pentest2008 View Post
    its a Intel Pro Wireless 2200BG
    Outch.

    Bad news I'm afraid. Thats a Centrino chipset. It doesn't even work that well with aircrack-ng according to the aircrack-ng main site here>>>
    Code:
    http://aircrack-ng.org/doku.php?id=compatibility_drivers
    However, there is a ray of hope for you and your wpa supplicant connection issues. Bare in mind, I know NOTHING of this process and I can only give you this link and offer you nothing else for your problems...but hopefully you will understand what is said inside.
    Code:
    http://www.bughost.org/ipw/wpa_howto.txt

    Apparently, you heed the host AP drivers, and you need to possibly recompile your kernel.

    I'm sorry, but there is nothing else I have that can aide you. You might want to consider purchasing a fully supported card such as an Atheros or an Atheros Mini PCMCIA ...or the Alfa 500mW USB.

    Good luck to you and I'm sorry I can't help you any further.
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

Page 7 of 9 FirstFirst ... 56789 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •