Results 1 to 2 of 2

Thread: My laptop fan stops working when I install backtrack

  1. #1
    Just burned his ISO
    Join Date
    Oct 2011
    Posts
    1

    Default My laptop fan stops working when I install backtrack

    Hello, I have a very strange problem. My fan on my laptop stops working when I install back-track. At first, I thought my fan on the computer was broken but when I installed Windows 7 as it began working again. BackTrack 5 works fine when i use it on the USB but so fast i install it on my laptop my fan stops working, It works just as soon as I start my computer and as soon BackTrack 5 starts it stop working.

    What is it that can cause this problem? Becouse this problem only occurs when I install back-track on my laptop computer.

    My computer is an Acer aspire 5315 and the got an Intel(R) Celeron(R) CPU 540 @ 1.86 GHz processor.

    And the kernel version is "Linux version 2.6.39.4 (gcc version 4.4.3 (Ubuntu 4.4.3-4unbuntu5) "

    And the sensors tell this:

    Code:
    acpitz-virtual-0
    Adapter: Virtual device
    templ: +40.0C  (crit = +100.0C)
    
    coretemp-isa-0000
    Adapter: ISA adapter
    Core 0: +89.0C (high = +100.0C, crit = +100.0C)
    (I am sorry for my bad english but i hope you guys understand)

  2. #2
    Just burned his ISO sasanet's Avatar
    Join Date
    Jun 2011
    Location
    EU
    Posts
    25

    Default Re: My laptop fan stops working when I install backtrack

    hi,
    download and install rcconf tool which enables you to turn on and off fan control:
    Code:
    apt-get install rcconf
    when finished run:
    Code:
    rcconf
    here you will find a line saying "fancontrol", use arrow keys to move onto that line and
    add an asterisk using [SPACE] button on your keyboard (asterisk means that future is enabled).
    you should find that option since we are using same kernel version.
    additionally use rcconf utility to control start up programs.
    cheers!

Similar Threads

  1. Airodump-ng stops working after 2 minutes.
    By Mev69 in forum BackTrack 5 Beginners Section
    Replies: 29
    Last Post: 11-26-2012, 05:27 PM
  2. Networking stops working after 12-24 hours
    By bfdi533 in forum BackTrack 5 Bugs
    Replies: 0
    Last Post: 09-09-2011, 06:46 PM
  3. Mouse stops working after a few minutes.
    By CodeINe in forum Beginners Forum
    Replies: 1
    Last Post: 01-02-2011, 04:28 PM
  4. KoreK chopchop attack stops working
    By SuperDupe in forum OLD Newbie Area
    Replies: 0
    Last Post: 12-29-2009, 02:30 PM
  5. Airodump stops working
    By Nyxistis in forum OLD Newbie Area
    Replies: 8
    Last Post: 02-17-2009, 12:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •