Results 1 to 5 of 5

Thread: Probelm with my Cuda Core!

  1. #1
    Just burned his ISO
    Join Date
    Aug 2010
    Location
    Lebanon
    Posts
    6

    Default Probelm with my Cuda Core!

    I have downloaded & installed my Nvidia driver ( GeForce 310M) and i also installed pyrit and Nvidia toolkit
    but when i type: pyrit list_cores
    i get 8 cpu core only, i don't have any cuda device...
    or when i type: pyrit benchmark
    i get a speed of 1900Pmks/s of my cpu cores only
    Why i don't have cuda core although i searched the Nvidia site and i found that my card support cuda??
    Sorry for my english , and hope to get a reply and thx!

  2. #2
    Moderator g0tmi1k's Avatar
    Join Date
    Feb 2010
    Posts
    1,771

    Default Re: Probelm with my Cuda Core!

    Have you...g0tmi1k?

  3. #3
    Just burned his ISO
    Join Date
    Aug 2010
    Location
    Lebanon
    Posts
    6

    Default Re: Probelm with my Cuda Core!

    I had fixed my problem but thank you anw! but i got a speed about 900PMKs/s .. is that my nvidia driver cracking speed ?? or i got something wrong?

  4. #4
    Moderator g0tmi1k's Avatar
    Join Date
    Feb 2010
    Posts
    1,771

    Default Re: Probelm with my Cuda Core!

    So....
    CPU: 1900 PMKs/s
    GPU: 0900 PMKs/s

    You said it was 310M? M for being the mobile edition?
    http://www.nvidia.com/object/product...e_310m_us.html

    For an idea of other results:


    You can see, the 8800 get over 5000, but the 8800m just gets over 1000.
    Have you...g0tmi1k?

  5. #5
    Just burned his ISO
    Join Date
    Aug 2010
    Location
    Lebanon
    Posts
    6

    Default Re: Probelm with my Cuda Core!

    Ok I got it! 900PMKS is my gpu speed..and it is a mobile edition.. thank you a lot.

Similar Threads

  1. OpenOffice - installation probelm
    By ian73 in forum Beginners Forum
    Replies: 2
    Last Post: 05-07-2011, 01:27 PM
  2. pyrit with CUDA support not showing CUDA cores
    By kill_box001 in forum Beginners Forum
    Replies: 7
    Last Post: 08-14-2010, 06:29 PM
  3. WPA cracking probelm
    By btbeginer in forum Beginners Forum
    Replies: 5
    Last Post: 04-29-2010, 08:54 AM
  4. CUDA slower than CPU-Core?
    By Kaldrak in forum OLD Wireless
    Replies: 0
    Last Post: 03-11-2010, 11:15 AM
  5. cuda-sdk and cuda-toolkit (suggested change)
    By snowmanwithahat in forum OLD BackTrack 4 Package and feature Requests
    Replies: 1
    Last Post: 01-30-2010, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •