Results 1 to 3 of 3

Thread: Problem with wifi card D Link G510 rev.C RT61/2860 chipset

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Oct 2011
    Posts
    1

    Default Problem with wifi card D Link G510 rev.C RT61/2860 chipset

    Hello,
    Im instal BackTrack 5 on a WMware and having problem to detect my wifi card (D-Link DWL G510 rev.C RT61/2860 chipset).
    I try with /etc/init.d/wicd start before startx but
    root@root:~# iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

    root@root:~# lspci
    00:00.0 Host bridge: Intel Corporation 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 01)
    00:01.0 PCI bridge: Intel Corporation 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 01)
    00:07.0 ISA bridge: Intel Corporation 82371AB/EB/MB PIIX4 ISA (rev 08)
    00:07.1 IDE interface: Intel Corporation 82371AB/EB/MB PIIX4 IDE (rev 01)
    00:07.3 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ACPI (rev 08)
    00:07.7 System peripheral: VMware Virtual Machine Communication Interface (rev 10)
    00:0f.0 VGA compatible controller: VMware SVGA II Adapter
    00:10.0 SCSI storage controller: BusLogic BT-946C (BA80C30) [MultiMaster 10] (rev 01)
    00:11.0 PCI bridge: VMware PCI bridge (rev 02)
    00:15.0 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:15.1 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:15.2 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:15.3 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:15.4 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:15.5 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:15.6 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:15.7 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:16.0 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:16.1 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:16.2 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:16.3 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:16.4 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:16.5 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:16.6 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:16.7 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:17.0 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:17.1 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:17.2 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:17.3 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:17.4 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:17.5 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:17.6 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:17.7 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:18.0 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:18.1 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:18.2 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:18.3 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:18.4 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:18.5 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:18.6 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:18.7 PCI bridge: VMware PCI Express Root Port (rev 01)
    02:00.0 Ethernet controller: Advanced Micro Devices [AMD] 79c970 [PCnet32 LANCE] (rev 10)
    02:01.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 02)
    Any sugestions to fix my problem?

  2. #2
    Just burned their ISO
    Join Date
    Dec 2012
    Posts
    1

    Default Re: Problem with wifi card D Link G510 rev.C RT61/2860 chipset

    did you ever get this figured out? i am having the same issue.

  3. #3
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Location
    Debian land
    Posts
    734

    Default Re: Problem with wifi card D Link G510 rev.C RT61/2860 chipset

    No internal wifi devices can be used in VM's..Has to be usb...

    Sorry...

Similar Threads

  1. Card Intel WiFi Link 5100
    By fantomax in forum Working Hardware
    Replies: 6
    Last Post: 07-10-2011, 04:52 PM
  2. Tp-link Tl-wn422g V2 Chipset Atheos (ath9k_htc) problem
    By killerro in forum Beginners Forum
    Replies: 5
    Last Post: 12-04-2010, 08:30 PM
  3. Replies: 2
    Last Post: 02-17-2010, 11:01 PM
  4. wmp54g (rt61 chipset) Cannot inject
    By psp219 in forum OLD Newbie Area
    Replies: 10
    Last Post: 08-29-2009, 03:53 AM
  5. Hercules WIFI-Card with RT2500/RT61 injection won´t work
    By Devil_JP in forum OLD Newbie Area
    Replies: 0
    Last Post: 01-17-2008, 09:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •