Results 1 to 5 of 5

Thread: Can someone with a Ubiquiti SRC test something for me?

  1. #1
    Member
    Join Date
    May 2007
    Posts
    138

    Default Can someone with a Ubiquiti SRC test something for me?

    Basically, i want to know if it'll work with just ONE antenna plugged into mmcx connection 2, or does it need an antenna plugged into mmcx port 1 first....to then use port 2 as well?

    If i'm not making much sense, to test what i'm asking is a simple 3 step procedure:

    1) Unplug any attached antennae from port 1 of your Ubiquiti SRC.

    2) Attach a functional antenna to port 2 of your Ubiquiti SRC.

    3) Test if it works or not & report back.

    The reason i ask is because i've broken the port 1 mmcx connector on my Ubiquiti, and as there's a sticker pointing to "Ant 1" on my card i'm assuming that it bears some relevance.

    If it works fine then i've just got to stick a new mmmcx connector on my antenna and i'm all good. But if not then i've got to look at modding the card by opening it up and soldering something on the board, which presumably isn't out of the question but is a lot of hassle.

    So......if some kind soul can take 5 mins to test this out for me, and let me know the results i'd be eternally grateful.

  2. #2
    Just burned his ISO
    Join Date
    May 2006
    Posts
    5

    Default

    Hi, I haven't got my setup in front of me but I have used Ant2 on its own and it works fine, hope that helps. (if memory serves me)

  3. #3
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    Quote Originally Posted by TrialAndError View Post
    Basically, i want to know if it'll work with just ONE antenna plugged into mmcx connection 2, or does it need an antenna plugged into mmcx port 1 first....to then use port 2 as well?

    If i'm not making much sense, to test what i'm asking is a simple 3 step procedure:

    1) Unplug any attached antennae from port 1 of your Ubiquiti SRC.

    2) Attach a functional antenna to port 2 of your Ubiquiti SRC.

    3) Test if it works or not & report back.

    The reason i ask is because i've broken the port 1 mmcx connector on my Ubiquiti, and as there's a sticker pointing to "Ant 1" on my card i'm assuming that it bears some relevance.

    If it works fine then i've just got to stick a new mmmcx connector on my antenna and i'm all good. But if not then i've got to look at modding the card by opening it up and soldering something on the board, which presumably isn't out of the question but is a lot of hassle.

    So......if some kind soul can take 5 mins to test this out for me, and let me know the results i'd be eternally grateful.
    Ive also got a Ubiquiti card as my back up.I wasnt very happy with it but to answer your question ive had the antenna in both ports and could never tell the difference.

  4. #4
    Member
    Join Date
    Jan 2007
    Posts
    242

    Default

    Atheros cards are supposed to automatically handle "diversity" and choose the best antenna. If you don't trust it, read this.

    Mine works fine with an antenna connected to either port. For long range work, I'll use the script on the above link. It seems to help, sometimes.

  5. #5
    Member
    Join Date
    May 2007
    Posts
    138

    Default

    Thanks both of you for your swift replies...at least i know that i just have to fix my antenna now, which is good news.

    I didn't think the Ubiquiti lived upto the hype either, once i broke it i just bought a cheap Netgear WG511T for £15 and that serves my purposes fine, (my AP's less than 3ft away anyway), and i always seem to get a decent injection rate. It's been a while since i used it but i recall it was running at about 31dBm with a 9dB omni antenna...and if memory serves that's the same as i get from the Netgear. (It is 4am though, so memory might not be serving at all )

    The problem with the Netgear is it doesn't have any antenna points and i want to try making parabolic reflectors, cantennas etc etc....just to see for myself, and as i have a £70, (half broken), card which would be fine for what i want to try out, there seems no point in spending more money if i can help it!

    Anyway, thanks again...i didn't really fancy having to open it up if i didn't have to, lol.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •