Results 1 to 2 of 2

Thread: exploits founds but no active session opened

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Aug 2011

    Question exploits founds but no active session opened

    Could anyone explain this to me, please.
    What could be the reason?
    Most people get meterpreter session at this stage.

    Interface: Armitage.
    Options: All defaults.

    Both computers have xp installed on them. I even have disabled firewall on them.

    1) Finding exploits (via db_autopwn) Found 102 exploits Found 101 exploits

    2)Sorting Exploits
    3) Launching Exploits
    4) Listing sessions
    msf > sessions -v

    Active sesstions

    No active sessions.


  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Behind the screen.

    Default Re: exploits founds but no active session opened

    I would recommend you get some basic knowledge on how exploits work that may explain why yours don't. Also some exploits might cause a DoS so than that network service will be down and will not be reached by other exploits.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. reverse_tcp & active X
    By roonie in forum Beginners Forum
    Replies: 2
    Last Post: 05-17-2010, 06:54 PM
  2. BackTrack Video Section Opened
    By muts in forum OLD BackTrack News
    Replies: 1
    Last Post: 05-31-2009, 02:04 AM
  3. Getting IE and Firefox passwords once a session is opened?
    By SimpLe-SI in forum OLD BT3final Support
    Replies: 0
    Last Post: 04-15-2009, 06:53 PM
  4. How can I trace/detect active meterpreter session?
    By kazalku in forum OLD Pentesting
    Replies: 11
    Last Post: 03-12-2009, 02:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts