Results 1 to 9 of 9

Thread: Live USB - Black screen following boot menu

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Sep 2011
    Posts
    1

    Default Live USB - Black screen following boot menu

    Issue: Black screen following boot menu on LiveUSB

    Impacted Versions: BT-Gnome-64, BT5-KDE-64, also tried BT-Gnome-32.

    Details:
    Following any selection on the boot menu I eventually get a black screen, as if the screen has been powered off. I have searched on the BT forums and attempted to use the login startx solutions mentioned to no avail. Nothing appears to work. I have verified the MD5 checksums and they match, so I have no concerns about the integrity of the ISO.

    Also, I used both LinuxLive USB creator and Unetbootin, again no resolution. Any suggestions?



    Laptop Specs:
    Model:
    Dell XPS L502X

    CPU/Memory:
    Intel Core i7-2630QM 2.00 GHz
    8GB,DDR3,2 DIMM, 1333MHz (L502X)

    Graphics:
    NVIDIA GeForce GT 540M 2GB + TVT (L502X)
    15.6FHD TLF B+RGLED LCD L50xX

    Network:
    Integrated NIC
    Intel WLAN-N 1030 and BT 3.0

  2. #2
    Just burned his ISO
    Join Date
    Nov 2011
    Posts
    1

    Default Respuesta: Live USB - Black screen following boot menu

    Quote Originally Posted by crimsonie View Post
    Issue: Black screen following boot menu on LiveUSB

    Impacted Versions: BT-Gnome-64, BT5-KDE-64, also tried BT-Gnome-32.

    Details:
    Following any selection on the boot menu I eventually get a black screen, as if the screen has been powered off. I have searched on the BT forums and attempted to use the login startx solutions mentioned to no avail. Nothing appears to work. I have verified the MD5 checksums and they match, so I have no concerns about the integrity of the ISO.

    Also, I used both LinuxLive USB creator and Unetbootin, again no resolution. Any suggestions?



    Laptop Specs:
    Model:
    Dell XPS L502X

    CPU/Memory:
    Intel Core i7-2630QM 2.00 GHz
    8GB,DDR3,2 DIMM, 1333MHz (L502X)

    Graphics:
    NVIDIA GeForce GT 540M 2GB + TVT (L502X)
    15.6FHD TLF B+RGLED LCD L50xX

    Network:
    Integrated NIC
    Intel WLAN-N 1030 and BT 3.0

    Same Laptop, same problem... maybe the problem is in the CPU

  3. #3
    Just burned his ISO
    Join Date
    Jan 2012
    Posts
    1

    Default Re: Live USB - Black screen following boot menu

    I have the same problem! I hope BackTrack includes a fix for newer spec'd computers. I tried mounting on USB and CD. Both black screen after boot menu

    Specs:
    HP Envy (beats edition)
    Quad Core i72630QM x64
    Windows 7 Ultimate x64
    6GB DDR3
    Radeon HD 6630M
    BackTrack 5.1 x64.iso

  4. #4
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default Re: Live USB - Black screen following boot menu

    Have you tried editing grub before booting? I believe I had a somewhat similar issue a while back, and adding the parameters for my graphics card solved the issue.
    Just press "e" when you're booting and add one of the following parameters to the line where --vga=791 is.

    The parameters are:
    Code:
    Newer Intel video card: i945.modeset=1 or i945.modeset=0
    Older Intel video card: i915.modeset=1 or i915.modeset=0
    nVidia: nomodeset
    Generic: xforcevesa or nouveau.modeset=0
    Radeon: radeon.modeset=0
    If you have Nvidia's optimus technology you'll have no choice but to use the Intel card (unless you have an option on your BIOS to use only your Nvidia). I think you can still use your Nvidia for pyrit and other CUDA apps (I got it working on a previous install of BT5), but the installation process is really tricky.

  5. #5
    Junior Member
    Join Date
    Apr 2010
    Posts
    30

    Default Re: Live USB - Black screen following boot menu

    I have search the forums for something similar and I am happy to have found this bug report. It is exactly the same on my computer, no matter what I do, It seems I cannot install BT5

    BT5 Gnome 64bit ISO

    I have tried UNETBOOTIN to make an USB, but same thing happens there to..
    I am now on my third DVD burn and still get the same halt screen showing here



    So what did I do to get this message

    1. Put in the DVD and reboot
    2. Chose option 1 default text


    It seems it cannot get into x so that one can install it..

    I did try the safe mode, I got into x and did a complete install to disk, with replace entire disk using all
    Rebooted and did login with root and toor then startx

    Same page halted showing above

    What works?

    BT5 R1 and every release below.

    Currently running Ubuntu 11.10 64bit as a emergency replacement until this issue is solved, which I truly hope it will as It would be extremely nice to have a working BT5

    Please!


    Hardware specs

    Acer Aspire 5742Z
    http://www.acerdirect.co.uk/Acer_Asp...07/version.asp
    Last edited by exeption; 01-20-2012 at 08:26 PM. Reason: Forgot Hardware specs

  6. #6
    Just burned his ISO
    Join Date
    Jan 2012
    Posts
    1

    Default Re: Live USB - Black screen following boot menu

    I too have the same problem, I have googled high and low but returned empty handed. My question would be the exact same as the one above ^.
    Any help would be appreciated

  7. #7
    Junior Member
    Join Date
    Apr 2010
    Posts
    30

    Default Re: Live USB - Black screen following boot menu

    How come the team do not engage in this thread, I really hope they would as of pr. today, there is no way to install BT5, not KDE or GNOME 64bit - Have not tried 32bit - But the remarkable thing is that BT5 R1 works like a charm

    How come?

    Please answer this thread

  8. #8
    Just burned their ISO
    Join Date
    May 2012
    Posts
    5

    Default Re: Live USB - Black screen following boot menu

    I do have a side note for this issue for desktop's.
    I've even tried changing the commands.
    (plus use tab to edit the (--vga) part on live cd/usb.
    (tapping e did nothing for me)

    I had my HDMI cord plugged in and I was able to install BT5r2 fine.
    Backtrack 5r3 I kept getting the blank screen of death after the Startx command.
    I thought about it for a second and I decided to unplug my HDMI cord and hook up a monitor.

    tapping Tab shows you --vga so I hooked in my VGA lol.

    Side note I wonder if you hook up your VGA on a laptop if it will work. It would at-least make it so you can install backtrack.
    I seen ways to fix the issue after it's installed.

    Hope this idea helps for some people.

  9. #9
    Just burned his ISO
    Join Date
    Sep 2012
    Posts
    3

    Default Re: Live USB - Black screen following boot menu

    Quote Originally Posted by crimsonie View Post
    Issue: Black screen following boot menu on LiveUSB

    Impacted Versions: BT-Gnome-64, BT5-KDE-64, also tried BT-Gnome-32.

    Details:
    Following any selection on the boot menu I eventually get a black screen, as if the screen has been powered off. I have searched on the BT forums and attempted to use the login startx solutions mentioned to no avail. Nothing appears to work. I have verified the MD5 checksums and they match, so I have no concerns about the integrity of the ISO.

    Also, I used both LinuxLive USB creator and Unetbootin, again no resolution. Any suggestions?



    Laptop Specs:
    Model:
    Dell XPS L502X

    CPU/Memory:
    Intel Core i7-2630QM 2.00 GHz
    8GB,DDR3,2 DIMM, 1333MHz (L502X)

    Graphics:
    NVIDIA GeForce GT 540M 2GB + TVT (L502X)
    15.6FHD TLF B+RGLED LCD L50xX

    Network:
    Integrated NIC
    Intel WLAN-N 1030 and BT 3.0
    try this
    it works for me

    (usb live)
    edit this line on the boot menu

    (before)
    vga=791 --

    (after)
    vga=791 i915.modeset=1

Similar Threads

  1. Replies: 12
    Last Post: 03-19-2013, 05:48 PM
  2. Black Screen when starting up backtrack 5 with live cd
    By Pk3rPjer in forum BackTrack 5 Beginners Section
    Replies: 5
    Last Post: 07-24-2011, 06:30 PM
  3. Backtrack black screen won't install and won't run live disk.
    By Bloodfire in forum BackTrack 5 Bugs
    Replies: 0
    Last Post: 06-11-2011, 01:08 AM
  4. Black screen of death? on live cd
    By Fuzzypill0w in forum OLD Newbie Area
    Replies: 4
    Last Post: 05-22-2009, 12:28 PM
  5. BackTrack 3 Live CD Black Screen (Out of Range)
    By twoR_x64 in forum OLD Newbie Area
    Replies: 8
    Last Post: 09-03-2008, 09:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •