Results 1 to 5 of 5

Thread: How to blacklist/disable completely my internal wifi card

Hybrid View

  1. #1
    Member
    Join Date
    Apr 2010
    Posts
    51

    Default How to blacklist/disable completely my internal wifi card

    Hi guys. I'm facing some problems with Alfa Awus036h in BT5 in Acer Aspire D255 netbook. When I'm trying to set the alfa card in monitor mode the airmon-ng freezes and didn't finish the operation. I think that is a problem with my internal card. Is there a way to completely disable this card? Because I tried ifconfig wlan0 down and to test the monitor mode in alfa with no luck. I want to blacklist/remove it completely. Also the button in the keyboard of the netbook stops all the wifi cards and the alfa too so this doesn't helps me!

    Thanks in advance

  2. #2
    Senior Member hypervista's Avatar
    Join Date
    Feb 2010
    Posts
    121

    Default Re: How to blacklist/disable completely my internal wifi card

    Disable it in BIOS.

  3. #3
    Member
    Join Date
    Apr 2010
    Posts
    51

    Default Re: How to blacklist/disable completely my internal wifi card

    Quote Originally Posted by hypervista View Post
    Disable it in BIOS.
    Thanks for the answer but my BIOS doesn't have this feature. Any other idea?

  4. #4
    Senior Member hypervista's Avatar
    Join Date
    Feb 2010
    Posts
    121

    Default Re: How to blacklist/disable completely my internal wifi card

    Quote Originally Posted by khaos View Post
    Thanks for the answer but my BIOS doesn't have this feature. Any other idea?
    Try rmmod <whateveryourdrivernameis> example: rmmod iwlagn

  5. #5
    Member
    Join Date
    Apr 2010
    Posts
    51

    Default Re: How to blacklist/disable completely my internal wifi card

    Quote Originally Posted by hypervista View Post
    Try rmmod <whateveryourdrivernameis> example: rmmod iwlagn
    I disabled it by seting txpower to off via iwconfig. Thanks for this but the main problem hasn't solved yet. This is another topic of this:
    http://www.backtrack-linux.org/forum...-awus036h.html

    Can you help with this? When I'm trying to: airmon-ng start wlan1 the alfa card the terminal window doesn't work as usual. Sometimes it freezes when it tries to create the mon interface and it doesn't get me back in terminal

Similar Threads

  1. cant use my internal wifi card on my laptop with iso image.
    By jacob902uhhs in forum Beginners Forum
    Replies: 7
    Last Post: 04-18-2011, 07:27 PM
  2. Replies: 3
    Last Post: 07-27-2010, 11:32 PM
  3. Way to disable every wifi ap in my range?
    By pilotguy in forum Beginners Forum
    Replies: 6
    Last Post: 05-10-2010, 09:45 AM
  4. best internal wifi?
    By bwana in forum OLD BackTrack 4 Working Hardware
    Replies: 10
    Last Post: 07-22-2009, 02:11 PM
  5. help broadcom internal wifi card
    By sksinghddn in forum OLD Tutorials and Guides
    Replies: 1
    Last Post: 06-19-2007, 11:08 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •