Hi,
I've installed Backtrack 5R1 and i have a trouble to get the monitor mode working in Wireshark.
I connect the card and start monitor mode via airmon-ng. Then I' start the Wireshark and select the mon0 interface. But the checkbox for Enabling monitor mode is grey. I'm using the AWUS036H card with RTL8187 chipset.
Is there some trick to enable the monitor mode in Wireshark.
Now I'm using the clean install of Backtrack R5.
I've had the same issue with Backtrack 4. I've tried to compile new version of Wireshark from SVN, with newest libpcap. But without any success.