Results 1 to 2 of 2

Thread: apt-get dist-upgrade error in package linux-image-2.6.39.4

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Sep 2011
    Posts
    1

    Default apt-get dist-upgrade error in package linux-image-2.6.39.4

    Hello,
    Sorry for bothering guys, but I'm having some issues doing apt-get dist-upgrade or apt-get upgrade:
    Error msg down below.


    Code:
    apt-get upgrade
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    2 not fully installed or removed.
    After this operation, 0B of additional disk space will be used.
    Do you want to continue [Y/n]? Y
    Setting up linux-image-2.6.39.4 (2.6.39.4-10.00.Custom) ...
    Running depmod.
    Examining /etc/kernel/postinst.d.
    run-parts: executing /etc/kernel/postinst.d/pm-utils 2.6.39.4 /boot/vmlinuz-2.6.39.4
    Running postinst hook script update-grub.
    User postinst hook script [update-grub] failed to execute: No such file or directory
    dpkg: error processing linux-image-2.6.39.4 (--configure):
     subprocess installed post-installation script returned error exit status 255
    dpkg: dependency problems prevent configuration of linux-image:
     linux-image depends on linux-image-2.6.39.4; however:
      Package linux-image-2.6.39.4 is not configured yet.
    dpkg: error processing linux-image (--configure):
    No apport report written because the error message indicates its a followup error from a previous failure.
                               dependency problems - leaving unconfigured
    Errors were encountered while processing:
     linux-image-2.6.39.4
     linux-image
    E: Sub-process /usr/bin/dpkg returned an error code (1)

    I've read most of the threads here but i didn't find any like mine. Pls someone help, I'm really a beginner.
    thanks a lot.


    P.S. I've got no more problems. Sry for bothering.

  2. #2
    Just burned his ISO
    Join Date
    Oct 2011
    Posts
    1

    Default AW: apt-get dist-upgrade error in package linux-image-2.6.39.4

    I have the same problem. how did you solve it?

Similar Threads

  1. apt-get update && apt-get dist-upgrade
    By k3eper in forum Beginners Forum
    Replies: 3
    Last Post: 03-01-2011, 08:27 AM
  2. apt-get dist-upgrade issue
    By RageLtMan in forum OLD BackTrack 4 Bugs and Fixes
    Replies: 13
    Last Post: 01-14-2010, 08:12 PM
  3. Error with Postgresql after recent dist-upgrade
    By imported_davehardy20 in forum OLD BackTrack 4 Bugs and Fixes
    Replies: 15
    Last Post: 11-20-2009, 10:23 AM
  4. Replies: 0
    Last Post: 11-17-2009, 09:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •