Results 1 to 6 of 6

Thread: BT5R1 x64 GNOME installation problem

  1. #1
    Just burned his ISO
    Join Date
    Sep 2011
    Posts
    4

    Default BT5R1 x64 GNOME installation problem

    My installer gets stuck at 74% when installing from a DVD. I've tried burning the ISO 3 times at different speeds to make sure it is not a burning problem.

    The installer says it encountered an I/O error..

    I currently have Win 7 installed and i want to have it in dual boot with BT5.


    any help would be much appreciated.

  2. #2
    Just burned his ISO
    Join Date
    Sep 2011
    Posts
    4

    Default Re: BT5R1 x64 GNOME installation problem

    also, i have checked my download with hashcalc and it has no problems whatsoever.
    SATA operations is in AHCI,

  3. #3

    Default Re: BT5R1 x64 GNOME installation problem

    Have you checked md5sum?
    It should look like this: 13b6bc940a34274675278fd14506a5d2

    More info: Backtrack MD5

  4. #4
    Just burned his ISO
    Join Date
    Sep 2011
    Posts
    4

    Default Re: BT5R1 x64 GNOME installation problem

    yep, i've checked it with hashcalc. nothing's wrong with the DL.

  5. #5
    Just burned his ISO digimaori's Avatar
    Join Date
    May 2010
    Location
    Auckaland
    Posts
    12

    Default Re: BT5R1 x64 GNOME installation problem

    Quote Originally Posted by puludong View Post
    My installer gets stuck at 74% when installing from a DVD. I've tried burning the ISO 3 times at different speeds to make sure it is not a burning problem.

    The installer says it encountered an I/O error..

    I currently have Win 7 installed and i want to have it in dual boot with BT5.


    any help would be much appreciated.
    Hey

    Do you have a usable USB Drive? that you could could install BT on to it - will save you DVDs in the long run.

    All so check the md5checksum

    http://www.backtrack-linux.org/tutor...-live-install/

    Cheers

  6. #6
    Just burned his ISO
    Join Date
    Sep 2011
    Posts
    4

    Default Re: BT5R1 x64 GNOME installation problem

    yep, done that. I've used hashcalc and nothing seems to be wrong.

Similar Threads

  1. BT5R1 won't boot from dvd
    By cmburns in forum BackTrack 5 Beginners Section
    Replies: 2
    Last Post: 09-05-2011, 01:53 PM
  2. Gnome Problem
    By b_114 in forum Beginners Forum
    Replies: 2
    Last Post: 02-26-2010, 08:04 PM
  3. Problem after installing Gnome
    By linux! in forum OLD BackTrack 4 General Support
    Replies: 3
    Last Post: 01-29-2010, 08:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •