Hi,

I'm trying to use Hydra 6.5 which is present in Backtrack 5 R1 on the DVWA framework. I'm using the http-get-form service protocol. But it won't send HTTP 1.1, it only supports HTTP 1.0.
I went on the Hydra Official website and there is a patch to fix this issue : http://thc.org/thc-hydra/hydra-6.5-fix.diff. But I dont know how to apply this patch and deal with this .diff file.

Thanks in advance

Tigroo