Results 1 to 5 of 5

Thread: Unetbootin

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Sep 2011
    Posts
    2

    Default Unetbootin

    Hi,

    I am trying to boot BT5r1 from a USB (created by Unebootin). The USB boots fine, I get to the Undbootin splash and select "Default" from the menu and then I get the following error:
    boot: invalid kernel image error
    I can run this in VMWare without an issue but need to run it from a USB drive for now.

    I have searched for a solution everywhere but can't seem to find anything to get this to work.

    Has anybody else come across this problem or have an idea what might be going on? Any help would be much appreciated.

    Thanks in advance.

  2. #2
    Senior Member
    Join Date
    Jul 2011
    Posts
    236

    Default Re: Unetbootin

    Check the md5sum of the .iso

    If that is a good checksum, then reformat and retry with unetbootin


    Snafu..
    Pffbt..
    I made a discovery today. I found a computer. Wait a second, this is cool. It does what I want it to. If it makes a mistake, it's because I screwed it up. Not because it doesn't like me... Or feels threatened by me.. Or thinks I'm a smart ass..

  3. #3
    Good friend of the forums
    Join Date
    Jan 2010
    Location
    outside chicago, il
    Posts
    442

    Default Re: Unetbootin

    Is the usb flash drive 2GB by chance? I have had several problems with unetbootin not writing out the iso properly to my 2GB flash drive even though unetbootin reports successfully doing the work. I ended up buying new 16GB drives.
    I like the bleeding edge, but I don't like blood loss

  4. #4
    Just burned his ISO
    Join Date
    Sep 2007
    Posts
    13

    Default Re: Unetbootin

    Have u try the .iso image run by DVD for installing backtrack ? I'm worried if the .iso image was corrupted.

  5. #5
    Just burned his ISO
    Join Date
    Jun 2011
    Location
    Seoul, South Korea
    Posts
    4

    Default Re: Unetbootin

    Yeah, while I have never seen that particular error, I've had some ridiculous problems with Unetbootin in the past. It would be prudent to check the md5sum of the download -- as others have suggested -- but if the .iso boots fine from VMWare it's probably OK. Sorry I can't offer an particular advise on Unetbootin, but I can offer a alternative route if you continue to have problems -- it worked for me -- check out YUMI

Similar Threads

  1. Unetbootin problem
    By cw5301 in forum BackTrack 5 Beginners Section
    Replies: 13
    Last Post: 09-13-2011, 04:29 AM
  2. Unetbootin problem
    By cw5301 in forum BackTrack 5 Bugs
    Replies: 3
    Last Post: 05-17-2011, 02:33 PM
  3. bt4.iso + unetbootin no go
    By adoidont in forum Beginners Forum
    Replies: 6
    Last Post: 02-13-2010, 11:49 PM
  4. Unetbootin Problems
    By burnm3w1thf1r3 in forum Beginners Forum
    Replies: 1
    Last Post: 02-10-2010, 04:11 PM
  5. Unetbootin
    By Deadphyre in forum OLD Newbie Area
    Replies: 0
    Last Post: 12-25-2007, 08:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •