Results 1 to 2 of 2

Thread: Problems with Packet Trace from Wireshark

  1. #1
    Just burned his ISO
    Join Date
    Aug 2011
    Posts
    1

    Default Problems with Packet Trace from Wireshark

    I'm doing a little Pen-Testing using my Laptop, phone (HTC Droid), and Desktop with a Wireless NIC.

    When running Wireshark while my HTC Droid and Laptop are unassociated with a wireless network, I'm not picking up any Probes from any of these devices. The only traffic I'm seeing from them are null Broadcast frames that are announcing their presence.

    Is there something I'm doing wrong, something I'm unaware of, or are my devices simply not broadcasting networks that are in its PNL (preferred network list) or cached networks?
    I'm running BackTrack 5 release (Based on Ubuntu 10.04 LTS, Linux kernel 2.6.38) in a Virtualization.
    Yes... I'm setting my Wireless Adapter on Monitor Mode via airmon-ng on my wlan0 (and then sniffing with the mon0 interface created by airmon-ng).
    Finally, it is an Alfa AWUS036H Wireless Adapter.

    Thanks, Bokeh

    P.S. On another note, the only time I see a Probe Request to any particular Access Point is when my laptop is actually associated to that Access Point.

  2. #2
    Good friend of the forums scottm99's Avatar
    Join Date
    Feb 2010
    Location
    underwater
    Posts
    371

    Default Re: Problems with Packet Trace from Wireshark

    First of all, do you have any filters set on Wireshark that might hide some packet types? When capturing with Wireshark, do you have the promiscuous mode checkbox set?

    I suggest starting Kismet, let it sniff for awhile, and see what you get.
    If I could figure out how to scuba dive & hack at the same time, there would be nothing I couldn't do...

Similar Threads

  1. Modify and resend captured wireshark packet
    By d3v1150m471c in forum Beginners Forum
    Replies: 0
    Last Post: 01-19-2011, 07:10 AM
  2. Compiling a packet with wireshark
    By dariusk in forum Beginners Forum
    Replies: 4
    Last Post: 09-17-2010, 04:28 PM
  3. Wireshark capture problems
    By halfdone in forum OLD Newbie Area
    Replies: 27
    Last Post: 12-31-2009, 03:52 PM
  4. Packet Storm Problems
    By Kriss128 in forum OLD General IT Discussion
    Replies: 4
    Last Post: 04-01-2008, 10:12 PM
  5. ALFA 500mw USB card - Major problems during packet injection
    By imported_ecsployt in forum OLD BT3beta General
    Replies: 10
    Last Post: 12-19-2007, 02:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •