Hi,

I have downloaded BT5 R1. Trying to start openvas while following FAQ. However when I am trying to start Greenbone Security Desktop i am getting the following message:

You are connected to an OMP 1.0 service!
Since version 1.1.0 GSD supports OMP 2.0 only.
Use GSD Version 1.0 instead.
Any idea how can I resolve it? Unfortunatelly search on forum did not show any valuable help.