Results 1 to 10 of 14

Thread: Wow.. i cant seem to burn this

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jun 2007
    Posts
    7

    Default Wow.. i cant seem to burn this

    I am not terribly new to linux, although i was away for a year. i miss it and want to get back with it.

    I have the BT2final iso. Ifi mount the iso in a virtual drive on windows i get this:

    well i cant post urls... so theres 2 folders /boot and /BT

    so, it would seem that its ok

    i burn with with the image burning wizard in alcohol 120%, but the disk is blank when done...

    thats the method i have always used to burn my distros. Is there something different about backtrack, in the method of creating the disk?

    thanks

  2. #2
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default

    nothing different about it, it should burn whatever you use.

    I use http://www.imgburn.com/ and have never had a problem

    And the advice from the wiki is to burn slowly

  3. #3
    Just burned his ISO
    Join Date
    Jun 2007
    Posts
    7

    Default

    thanks for the reply, i will try using this program on a slow setting, and post the results.

  4. #4
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default

    Your welcome. it has never failed me.

    It always helps if people do post the results of advice given here, but sadly rarely happens.

    Good Luck

  5. #5
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    just to echo. I used image burn at 2x in windows. one thing is alot of people have had problems using a down load manager so check your md5

  6. #6
    Member
    Join Date
    Jan 2007
    Posts
    242

    Default

    one thing is alot of people have had problems using a down load manager so check your md5
    Good advice. I can't recall ever downloading a bad iso with wget. The same cannot be said for multi-threaded download managers.

    If your md5sum checks out and a slow burn doesn't solve your problem, get some better media. I've never had any problems with verbatim. Memorex, on the other hand....

    Good Luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •