Results 1 to 2 of 2

Thread: problem with wifizoo

  1. #1
    Just burned his ISO
    Join Date
    Sep 2011
    Posts
    1

    Default problem with wifizoo

    Hello, i have a trouble with launching wifizoo, after launch bt5 shows me following:

    root@bt:~/wifizoo_v1.3# python wifizoo.py -i mon0
    WifiZoo v1.3, complains to Hernan Ochoa (hernan@gmail.com)
    using interface mon0
    Launching Web Interface..
    Waiting...
    Exception in thread Thread-1:
    Traceback (most recent call last):
    File "/usr/lib/python2.6/threading.py", line 532, in __bootstrap_inner
    self.run()
    File "/root/wifizoo_v1.3/wifizoowebgui.py", line 470, in run
    httpd = ServerClass(server_address, HandlerClass)
    File "/usr/lib/python2.6/SocketServer.py", line 400, in __init__
    self.server_bind()
    File "/usr/lib/python2.6/BaseHTTPServer.py", line 108, in server_bind
    SocketServer.TCPServer.server_bind(self)
    File "/usr/lib/python2.6/SocketServer.py", line 411, in server_bind
    self.socket.bind(self.server_address)
    File "<string>", line 1, in bind
    error: [Errno 98] Address already in use

    Exception in thread Thread-2:
    Traceback (most recent call last):
    File "/usr/lib/python2.6/threading.py", line 532, in __bootstrap_inner
    self.run()
    File "/root/wifizoo_v1.3/wifizooproxy.py", line 172, in run
    httpd = ServerClass(server_address, HandlerClass)
    File "/usr/lib/python2.6/SocketServer.py", line 400, in __init__
    self.server_bind()
    File "/usr/lib/python2.6/BaseHTTPServer.py", line 108, in server_bind
    SocketServer.TCPServer.server_bind(self)
    File "/usr/lib/python2.6/SocketServer.py", line 411, in server_bind
    self.socket.bind(self.server_address)
    File "<string>", line 1, in bind
    error: [Errno 98] Address already in use

    WARNING: Unable to guess type (interface=mon0 protocol=0x4 family=803). Using Ethernet
    WARNING: Unable to guess type (interface=mon0 protocol=0x4 family=803). Using Ethernet
    WARNING: more Unable to guess type (interface=mon0 protocol=0x4 family=803). Using Ethernet
    WARNING: Unable to guess type (interface=mon0 protocol=0x4 family=803). Using Ethernet
    WARNING: Unable to guess type (interface=mon0 protocol=0x4 family=803). Using Ethernet
    WARNING: more Unable to guess type (interface=mon0 protocol=0x4 family=803). Using Ethernet

    Please help me

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: problem with wifizoo

    The program does not come with Backtrack neither is it in it's repositories, I suggest you contact the ones who developed the tool.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. wifizoo
    By sylvestor2002 in forum OLD BackTrack 4 General Support
    Replies: 3
    Last Post: 10-14-2009, 10:18 AM
  2. WifiZoo GUI - BT3beta
    By imported_sonicboom in forum OLD BT3beta Software related issues
    Replies: 12
    Last Post: 05-22-2008, 04:05 AM
  3. WiFiZoo bug?
    By ryanfx in forum OLD BT3beta Software related issues
    Replies: 13
    Last Post: 01-04-2008, 12:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •