Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: Backtrack 5R1 first review ,bugs & Fixes

  1. #21
    Senior Member
    Join Date
    Jul 2011
    Posts
    236

    Default Re: Backtrack 5R1 first review ,bugs & Fixes

    To the devs,

    I just want to say that R1 is working perfect for me. Thank you for the hard work you continue to put into the development. It is much appreciated.




    As well, I have done a speed comparasion (KDE vs GNOME).

    For the test I used my NB255 Toshiba Netbook. (Intel ATOM 1.6GHz processor)

    I've tested both installs & thumbdrive usage. In both instances of timing "startx" Gnome loaded WAY WAY faster than KDE.

    For those using a netbook like myself, I highly recommend the GNOME window manager for BackTrack5 r1.


    V/r,
    Snafu
    I made a discovery today. I found a computer. Wait a second, this is cool. It does what I want it to. If it makes a mistake, it's because I screwed it up. Not because it doesn't like me... Or feels threatened by me.. Or thinks I'm a smart ass..

  2. #22
    Good friend of the forums zimmaro's Avatar
    Join Date
    Mar 2010
    Location
    milano
    Posts
    407

    Default Re: Backtrack 5R1 first review ,bugs & Fixes

    hi azure,
    I do not understand what your problem ... I have a nvidia (OLD_AGP) geforce fx5600xt with bt5r1 kde32 (well I tested gnome with compiz)
    works well with drivers 173.14.31.pkg1.run (Out of x-server)
    the first operation after apt-get update & & apt-get dist-upgrade (r1)
    run prepare-kernel-sources !!!!( http://www.backtrack-linux.org/wiki/...Kernel_Headers)
    after install videocard drivers! I worked quickly and well! Hello

  3. #23
    Just burned his ISO
    Join Date
    Aug 2010
    Location
    here i am
    Posts
    6

    Unhappy Re: Backtrack 5R1 first review ,bugs & Fixes

    anyone use via chipset (CN896/VN896/P4M900 [Chrome 9 HC]) for vga ?

    is it possible to use dual monitor (through vga-out port) ?

  4. #24
    Just burned his ISO
    Join Date
    Jun 2011
    Posts
    2

    Default Re: Backtrack 5R1 first review ,bugs & Fixes

    it works fine...
    sslstrip is the pentest dir under /web/sslstrip/
    ettercap is by default in the bin folder to be used at bash prompt, like always
    nmap is fine, just like ghostdog says, you just cant scan on a device that is still set in monitor mode

  5. #25
    Just burned his ISO
    Join Date
    Aug 2011
    Posts
    7

    Default Re: Backtrack 5R1 first review ,bugs & Fixes

    Quote Originally Posted by Archangel-Amael View Post
    Comments such as these do nothing to fix any issues that may arise. I challenge you to either produce posts that are not only detailed and relevant or go roll your own distribution. Now if you just feel like being critical of something feel free to actually have some documented facts to help back you up.
    Otherwise your just being a troll.
    Brilliant

  6. #26
    Just burned his ISO
    Join Date
    Dec 2010
    Posts
    1

    Default Re: Backtrack 5R1 first review ,bugs & Fixes

    same like this.....

  7. #27
    Just burned his ISO
    Join Date
    Aug 2011
    Posts
    1

    Default Re: Backtrack 5R1 first review ,bugs & Fixes

    With regards to the SSLStrip problem. This is much easier to get it working:

    -Navigate to the SSLStrip directory, then:

    Code:
    chmod+x sslstrip.py
    
    ./sslstrip.py -a -k -f
    There ya go )

  8. #28
    Just burned his ISO
    Join Date
    Aug 2011
    Posts
    1

    Default Re: Backtrack 5R1 first review ,bugs & Fixes

    hieee...
    i have just recently install backtrack 5 R1 in lappy with dual boot with windows 7
    when i tried ifconfig & iwconfig command its shows only "lo & eth0"
    no wifi connection...
    also when i also tried "rfkill unblock all" commnd also
    it doesnot also work properly
    i m using "broadcom 803.11n" network adapter

  9. #29
    Senior Member ghostdog67's Avatar
    Join Date
    Sep 2008
    Posts
    180

    Default Re: Backtrack 5R1 first review ,bugs & Fixes

    Quote Originally Posted by roniee View Post
    hieee...
    i have just recently install backtrack 5 R1 in lappy with dual boot with windows 7
    when i tried ifconfig & iwconfig command its shows only "lo & eth0"
    no wifi connection...
    also when i also tried "rfkill unblock all" commnd also
    it doesnot also work properly
    i m using "broadcom 803.11n" network adapter
    hi
    try this:

    1. Download the Broadcom drivers: http://www.broadcom.com/support/802.11/linux_sta.php
    2. Unpack and modify the ‘src/wl/sys/wl_linux.c‘:
    Line 35 (after #include <linux/etherdevice.h>) add:

    #include < linux/sched.h >

    3. Compile the code with: make
    4. Copy the new driver: sudo mv wl.ko /lib/modules/$(uname -r)/kernel/drivers/net/wireless
    5. Update dependencies: sudo depmod -a
    6. Modify the blacklist to include the ‘b43′ and ’ssb’ drivers /etc/modprobe.d/blacklist.conf (Add below the bcm43xx blacklist)

    The part above you probably have seen a few times while googling for the answer. But there is a small problem, as you would have noticed, the ‘ssb‘ driver cannot be blacklisted. It is included in the initrd as I remember from the ubuntuforums. To solve this issue modify the /etc/rc.local to include before the exit(0):

    Code:

    rmmod ssb
    modprobe wl

    Now on startup the ssb gets removed and after that the new wl gets inserted. Adding wl to the /etc/modules will not help because the removing needs to be done first.
    So with the /etc/rc.local modification everything happens in the correct order for perfect WiFi.

    This was tested multiple times on a MacBook Pro with the Broadcom 4328 chipset and should work for all chipsets not supported by the b43 drivers.

    Update:
    Not all systems include the 'linux/sched.h' file. Install the 'linux-headers-generic' package if you get errors. The generic package is a meta package that should install the propper package for your kernel. If it isn't working install with
    Code:

    sudo apt-get install linux-headers-$(uname -r)

    hope this helps
    GD

  10. #30
    Just burned their ISO
    Join Date
    Sep 2011
    Location
    Matrix
    Posts
    18

    Default Re: Backtrack 5R1 first review ,bugs & Fixes

    First ... THANKS DUDE. Some easy fixes =) Perfect

    Whats about an "all-in-one script" with all the collected Fixes.! If you are interested, please contact me =)

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Replies: 0
    Last Post: 01-10-2010, 10:54 AM
  2. Replies: 0
    Last Post: 01-10-2010, 10:53 AM
  3. Review Backtrack Day 2009 & Zukunftsausblick
    By KMDave in forum Allgemeine Diskussion
    Replies: 7
    Last Post: 01-06-2010, 08:08 PM
  4. Backtrack bugs **Realy awfull**
    By D4n1s in forum OLD BackTrack 4 General Support
    Replies: 13
    Last Post: 12-05-2009, 09:50 AM
  5. BT3 Final Bugs and Fixes
    By theprez98 in forum OLD BT3final Bugs and Fixes
    Replies: 0
    Last Post: 06-18-2008, 08:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •