Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: Backtrack 5R1 first review ,bugs & Fixes

  1. #11
    Just burned his ISO Azure's Avatar
    Join Date
    Nov 2009
    Posts
    4

    Default Re: Backtrack 5R1 first review ,bugs & Fixes

    2) Good work in the tutorial.
    But in my case it helped me.
    My card Nvidia Gforce FX5500 does not work well in BT5 r1.
    One can only 720x576 resolution, thereby
    occupies at most 1 / 4 of the monitor.
    http://imageshack.us/photo/my-images/823/foto0188r.jpg/
    thanks

  2. #12
    Senior Member ghostdog67's Avatar
    Join Date
    Sep 2008
    Posts
    180

    Default Re: Backtrack 5R1 first review ,bugs & Fixes

    Quote Originally Posted by phillips321 View Post
    I thought r1 was supposed to include bug fixes??? Pulseaudio didnt work in the origional release and now it doesnt work in this release! JOKE!!!

    sslstrip missing ,wtf!
    ettercap missing, wtf!
    Phillips, you have got to be joking ! it is mandatory on ubuntu 10.04 pulse audio dosnt work on " root" as well as Vlc, you should know this !

  3. #13
    Good friend of the forums zimmaro's Avatar
    Join Date
    Mar 2010
    Location
    milano
    Posts
    407

    Default Re: Backtrack 5R1 first review ,bugs & Fixes

    hi azure,
    i've the similar old video-card and work-fine no cuda(NOT-SUPPORT)
    download this driver from nvidia-site: http://www.nvidia.com/object/linux-d...31-driver.html
    -save in /root
    -exit from "x" (log .out)
    -chmod +x "name complete of file.pkg1.run"
    -sh "name complete of file.pkg1.run"
    the first operation before is prepare-kernel-sources (look in the WIKI-backtrack)bye

  4. #14
    Senior Member
    Join Date
    Apr 2006
    Posts
    154

    Default Re: Backtrack 5R1 first review ,bugs & Fixes

    Quote Originally Posted by mormaii2 View Post
    Nmap isn't working either..

    Starting Nmap 5.59BETA1 ( http://nmap.org ) at
    route_dst_netlink: can't find interface "wlan0"
    works for me

  5. #15
    Junior Member
    Join Date
    May 2011
    Posts
    27

    Default Re: Backtrack 5R1 first review ,bugs & Fixes

    the Nvidia piece worked, But what a nuisance, was hoping this was all fixed in new release. I love Backtrack, but 5 has been a nightmare. and R1 still needs improving. Nice having Cuda hashcat if it actually worked.

  6. #16
    Just burned his ISO
    Join Date
    Mar 2010
    Posts
    8

    Default Re: Backtrack 5R1 first review ,bugs & Fixes

    Quote Originally Posted by michelinok View Post
    works for me
    It does? What backtrack are you using? Im using BT5 R1 KDE 32 Bits.

    Why wouldn't mine work? :S What should i do? re download the .iso and re burn it into a live DVD?

  7. #17
    Just burned his ISO
    Join Date
    Aug 2011
    Posts
    1

    Default Re: Backtrack 5R1 first review ,bugs & Fixes

    So much user fail...
    - SSLstrip is installed by default and can be found as ArchAngel allready pointed out.
    - Ettercap also is installed by default and works fine
    - NMAP works fine, just disable monitor modes first before using it

    Just tested all 3 things on my own BT5 R1 install...

  8. #18
    Just burned his ISO Azure's Avatar
    Join Date
    Nov 2009
    Posts
    4

    Default Re: Backtrack 5R1 first review ,bugs & Fixes

    hello boy "zimmaro"

    I'm glad for your help. But I'm still with the problem.
    Could you be more objective in a tutorial (wiki), I could not understand his idea.
    Thanks again
    "BT5 Bugued == MS Vista. A nightmare"

  9. #19
    Just burned his ISO mcurran's Avatar
    Join Date
    Aug 2010
    Location
    Abington - MA
    Posts
    9

    Default Re: Backtrack 5R1 first review ,bugs & Fixes

    Icons are still a mess: /usr/share/icons/Humanity/* needs it's files replaced with what exists in "/usr/share/icons/Humanity /*". I would suggest replacing each file one at a time, since I'm not that good to instruct with diff. Maybe someone else could write up a script.

    I'm having trouble figuring out why the installer didn't configure the xserver-xorg-video drivers, so that not all of them were installed by default. Also libdrm-noveau and some others are also installed and absolutely cannot be removed: Please fix!

    No updates on background or other desktop stuff? What's up? Did we just add an updated kernel and break a few things or what?

    Keep up the great work!

  10. #20
    Senior Member ghostdog67's Avatar
    Join Date
    Sep 2008
    Posts
    180

    Default Re: Backtrack 5R1 first review ,bugs & Fixes

    Quote Originally Posted by hakyog View Post
    So much user fail...
    - SSLstrip is installed by default and can be found as ArchAngel allready pointed out.
    - Ettercap also is installed by default and works fine
    - NMAP works fine, just disable monitor modes first before using it

    Just tested all 3 things on my own BT5 R1 install...
    Waw, you got a perfectly working copy of BT 5r1 ? would you upload it somewhere? maybe you will save us lots of work ! your comment :" So much user fail , is out of place" !

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 01-10-2010, 10:54 AM
  2. Replies: 0
    Last Post: 01-10-2010, 10:53 AM
  3. Review Backtrack Day 2009 & Zukunftsausblick
    By KMDave in forum Allgemeine Diskussion
    Replies: 7
    Last Post: 01-06-2010, 08:08 PM
  4. Backtrack bugs **Realy awfull**
    By D4n1s in forum OLD BackTrack 4 General Support
    Replies: 13
    Last Post: 12-05-2009, 09:50 AM
  5. BT3 Final Bugs and Fixes
    By theprez98 in forum OLD BT3final Bugs and Fixes
    Replies: 0
    Last Post: 06-18-2008, 08:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •